Suchergebnisse

Suchergebnisse 1-7 von insgesamt 7.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heute ist das Logicboard angekommen aus den Staaten mit Hermes. Alles super gut verpackt. Habe es gleich eingebaut, war eigentlich easy. Alles zusammengebaut und versucht einzuschalten, ging nicht. Dann den iPod an das original Ladegerät angeschlossen und siehe da das Appellogo und ein schwarzer Strich darunter der sich von links nach rechts auffüllt. 20 Sekunden und das Display zeigt an welche Sprache ich wählen möchte und all die anderen Einstellungen. Vom Ladegerät getrennt und an den Laptop,…

  • Wie schon geschrieben, Laden mit Steckdose geht nur über das Firewire Kabel welches an das Ladegerät gesteckt wird. Am mac kannst Du nur über USB Kabel laden.

  • Danke für Deine ausführlichen Tipps. Den USB Stick habe ich ja schon, der ist aber nicht an jedem Autoradio einsetzbar. Ich habe beispielsweise ein schönes, hochwertiges Alpine im meinem Camper, den iPod konnte ich über ein Verbindungskabel anschließen und dabei laden, das war schon gut. Ich habe mir jetzt ein Logicboard in den USA bestellt, genau das für diesen iPod Apple iPod Classic 4th Generation 820-1535-A Logic Board 20gb 40gb Main A1059, zwar gebraucht aber geprüft für 28€ inkl. Fracht. I…

  • [img]https://www.ipod-forum.de/wcf/images/avatars/avatar-default.svg[/img] Wenn man einen der alten iPods auf Werkseinstellungen zurücksetzt, dann ist es zum Abschließen der Wiederherstellung erforderlich, den iPod mit dem originalen Ladekabel an die Steckdose anzuschließen. Warum das so ist kann ich dir nicht genau sagen, ich vermute mal, es liegt daran, dass der PC möglicherweise zu wenig Strom liefert. Genau so ist es, der Anschluss an den iMac oder macbookpro geht ja nur über USB. Das andere…

  • Moin Applefan123, das Firewirekabel gibt es ja nur im Anschluss an das Ladegerät und damit wird er anscheoinend nicht geladen. Die SD Karte und den Adapter habe ich wieder ausgebaut und die normale 20GB Festplatte eingebaut, die wird erkannt und wird am iMac in der internen Überprüfung im Festplattendienstprogramm auch als in Ordnung bezeichnet. Sie nimmt auch anstandslos bei der Übertragung Daten auf und schnurrt gleichmäßig. Batterien habe ich inzwischen 3 und die können nicht alle kaputt sein…

  • Hallo und Danke erst mal, der iPod war immer ohne Probleme gelaufen, ich hatte ihm mal eine neue Batterie eingebaut vor ca. 2 Jahren. Eigentlich habe ich ihn selten genutzt und wenn dann nur im Auto. Er ist weder nass geworden noch runtergefallen. Ich hatte den Eindruck die Batterie war leer nach dem ich ihn ca. 5 Monate nicht gebraucht hatte. Er zeigte keine Reaktion und dann habe ich mit Menu und Mitte Knopf ihn wieder geweckt, das Apple Logo kam und danach nach 5 Sekunden der Hinweis mit dem …

  • Mein iPod 4 Generation Click wheel funktionierte nicht mehr, die Festplatte fuhr kurz hoch und dann kam der Hinweis apple support mit dem Dreieck und !. Okay, erst mal die Batterie erneuert, doch das Resultat war gleich, dieselbe Meldung. Festplatten 20GB gibt es nicht mehr, also habe ich nach Vorlage im Netz mir einen Adapter DeLock Converter 1,8ZHDD / iPod > CF Card bestellt plus CF 1 Kartenadapter bestellt und eingebaut. Festplatte 32GB wird erkannt und er lässt sich auch nun Wiederherstellen…