keine Internetverbindung mehr über w-lan wenn ipod angeschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • keine Internetverbindung mehr über w-lan wenn ipod angeschlossen

    Guten Tag,

    gestern habe ich einen ipod bekommen (4. Gen.). Hab dann auch das iTunes installiert. Ging alles glatt.

    Heute habe ich festgestellt, dass ich keine Internetverbindung bekomme wenn der ipod angesteck ist.

    Ins Internet geht ich über w-lan Router und w-Lan Stick.

    Bei dem Stick kommt die Meldung: "Keine ip-Adresse"

    Wenn ich den ipod dann auswerfe, abziehe und den w-Lan Stick abziehe und wieder neu einstecke baut sich wieder eine Verbindung auf.

    Kennt jemand dieses Problem?
  • Ipod: Nano, 8GB

    zur Verständnisfrage: w-lan stick angesteckt, itunes ist aufgerufen, ipod angesteckt
    wenn ich dann das Internet aufrufe klappt das nicht,

    noch eine Anmerkung: man kann seinen ipod auch bei apple registrieren lassen, dazu wird im itunes eine Verbindung zum apple-store aufgebaut werden. Auch das klappt nicht.

    Der Stick reagiert dann nicht mehr, uch die LEDs sind aus. Erst durch aus- und erneutes einstecken klappts dann wieder (ipod muss ausgesteckt sein).
  • Wenn ich einen anderen USB-Anschluss probiere, wird der Bildschirm dunkel, und der Rechner fängt an neu zu booten.

    Aber das booten klappt nicht, solange der ipod eingesteckt ist.

    Noch was:
    Ich hab auch in iTunes eine Diagnoes mit folgendem Ergebnis durchgeführt:

    Netzwerkverbindungstest:

    grüne LED: Netzwerkschnittstellen erfolgreich geprüft

    grüne LED: Internetverbindung erfolgreich geprüft

    rote LED: Sichere Verbindung zum iTunes Store fehlgeschlagen