Ipod Nano 4G: Problem beim Anschluss an meinen PC

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin nochmal!
    Erschwerend hinzu kommt noch, das der iPod seit meinem "Winamp-Trip" keine Musik mehr wiedergibt.
    Sobald ich auf "Cover-Flow" oder "Alben" gehe teilt er mir mit, das er angeblich keine Musik mehr hat.
    Unter dem Menü werden wenn man "Zufällige Titel" auswählt allerdings noch 1423 Titel angezeigt
    und wenn man Musik im Hauptmenü anwählt werden auch meine Albumcover angezeigt.
    Nochmal MFG,
    Manni
    Moin!
    Ich habe seit 2 Tagen ein Problem mit meinem iPod...
    Es verhält sich wie folgt:
    1.Ich schließe den iPod per USB an meinen PC/ an mein Laptop an.
    2.Der iPod wird kurz erkannt und mein PC (Windows XP) gibt per Tonsignal zu erkennen das ein USB Gerät angeschlossen wurde. iTunes macht derweil keine Zeichen von Reaktion und auf dem iPod erscheint das "Verbunden" Symbol mit entsprechender Bildunterschrift.
    3.Es dauert keine 2 Sekunden bis mein PC angibt, das USB Gerät wäre vom PC getrennt worden, und der iPod zeigt kurz einen leeren Bildschirm und dann das "Applezeichen". Der Akku ist aber halbvoll.
    Als ProblemURSACHE sehe ich folgendes:
    Ich habe meinen iPod vor 2 Tagen an meinem Laptop mit Winamp mit 2 neuen Alben "versorgt".
    Ansonsten synchronisiere ich meinen iPod aber immer an meinem PC mit iTunes.
    Jetzt suche ich nach einer ProblemLÖSUNG.
    Hat jemand ein ähnliches Problem (gehabt)?
    Weiss jemand eine Lösung ausser einschicken?
    Ich wäre euch sehr verbunden.
    Bis denn...
    Manni...
    Ja, ich lege Wert auf Rechtschreibung, Grammatik und Zeichensetzung.
    -Nein, ich bin NICHT "voll da asi altaa"...
    Und jaa, wenn du so willst bin ich auch ein "gymnasier".
  • @Manni96
    Willkommen hier im Forum...;)
    Ich habe gleich zu anfang zwei Bitten an Dich....
    - bitte nutze den Bearbeiten Button, damit Du keine Doppelpostings produzierst.
    - bitte schreibe Deinen "Untertitel" in normaler Schriftgröße. Wenn man dieses Forum mobile aufruft, nervt diese große Schrift, weil man ewig scrollen muß (auch wenn ich dem Inhalt voll zustimme....;) )....
    Danke und viel Spaß hier im Forum...;)
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Moin!
    Okay tut mir Leid.
    Ich hab die Signatur geändert und werde ab jetzt darauf achten, Doppelpostings zu vermeiden.
    Schön das man hier so nett aufgenommen wird... ^^
    Und vielleicht weiss ja jemand Hilfe?
    Bis denn...
    Manni
    Ja, ich lege Wert auf Rechtschreibung, Grammatik und Zeichensetzung.
    -Nein, ich bin NICHT "voll da asi altaa"...
    Und jaa, wenn du so willst bin ich auch ein "gymnasier".
  • Manni96 schrieb:


    Und vielleicht weiss ja jemand Hilfe?

    Nach allem was Du schreibst, würde ich die Ursache in dem Sync mit Winamp sehen, den vorher über itunes hat es ja funktioniert...
    Darum....
    Über itunes wieder herstellen und "nur" mit itunes oder "nur" mit Winamp syncen....
    Mal probieren, ob es so klappt....;)
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Schön wärs....

    Moin!
    Tja, auf die Idee wär ich auch noch gekommen allerdings gibt es da ja das von mir beschriebene Problem mit dem Anschluss an meinen PC.
    Er sagt ja ich würde den iPod nach spätestens 3 Sekunden wieder entfernen.
    In der Zeit könnte das zurücksetzten etwas schwierig werden.
    Trotzdem Danke,
    Manni
    Ja, ich lege Wert auf Rechtschreibung, Grammatik und Zeichensetzung.
    -Nein, ich bin NICHT "voll da asi altaa"...
    Und jaa, wenn du so willst bin ich auch ein "gymnasier".
  • Manni96 schrieb:

    Moin!
    Tja, auf die Idee wär ich auch noch gekommen allerdings gibt es da ja das von mir beschriebene Problem mit dem Anschluss an meinen PC.
    Er sagt ja ich würde den iPod nach spätestens 3 Sekunden wieder entfernen.
    In der Zeit könnte das zurücksetzten etwas schwierig werden.
    Trotzdem Danke,
    Manni

    Entschuldige...das habe ich überlesen.....
    Hast Du eventuell die Möglichkeit den ipod an einem anderen PC wieder herzustellen?
    Auf diesem müßte "nur" itunes installiert sein.
    Beim Anstecken sollte er erkannt werden. Wenn man dann syncen möchte, kommt der itunes Hinweis, das alle Daten gelöscht werden.
    Eventuell hilft Dir das dann an Deinem PC weiter.....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Auch Fehlschlag...

    Moin!
    Jap! Ist möglich...
    Das Problem ist, das das genausowenig funktioniert...
    Es gibt wieder dasselbe Problem.
    Ich habe wirklich keine Ahnung wie ich mir helfen soll allerdings bekomme ich mehr und mehr das Gefühl,
    dass ich eigentlich alles ausprobiert habe und mir eigentlich nur noch die Lösung des Einschickens bleibt.
    Bis denn...
    Manni (Am Verzweifeln)
    Ja, ich lege Wert auf Rechtschreibung, Grammatik und Zeichensetzung.
    -Nein, ich bin NICHT "voll da asi altaa"...
    Und jaa, wenn du so willst bin ich auch ein "gymnasier".
  • Lösung und Threadschliessung

    Moin nochmal!
    Ich habe die Lösung für mein Problem gefunden...
    Es lag an meinem USB Kabel, über das ich einmal versehentlich mit meinem Bürostuhl gerollt bin...
    Ich habe jetzt ein neues und der iPod funktioniert wieder perfekt...
    Danke für die Hilfestellung und da die Lösung ja jetzt gefunden wurde kann der Thread geschlossen werden...
    MFG,
    Manni
    Ja, ich lege Wert auf Rechtschreibung, Grammatik und Zeichensetzung.
    -Nein, ich bin NICHT "voll da asi altaa"...
    Und jaa, wenn du so willst bin ich auch ein "gymnasier".