Internetverbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internetverbindung

    Hallo,



    Ich habe meinen Ipod vor zwei Tagen wiederhergestellt da ich ihn jailbreaken wollte. Am anfang ging auch alles, doch dann funktionierte mein Internet nicht mehr. Hab ihn wiederhergestellt doch immer wenn ich auf Safari gehe, erscheint dieses sich drehende runde Zeichen und daneben steht "verbinden".

    Das Wlan Netzwerk wird jedoch erkannt und auch das blaue Zeichen oben links ist zu sehen. ?(



    Ihr wisst gar nicht, wie unnützlich ein touch sein kann, wenn man nicht das Internet benutzen kann! :cursing: ;(



    Lion123
  • XXIPODXX schrieb:

    jailbreaken ist meiner meinung nach ein grosser quatsch...

    XXIPODXX schrieb:

    ich habe in vielen anderen foren auch gelesen dass jailbreaken für den ipod touch meistens ernste folgen haben kann.

    und das soll jetzt helfen?

    das was du schreibst ist völliger nonsens. wenn man keine ahnung hat... du bist sicher auch einer der von der brücke springt, wenns der guru befiehlt. OMG sag ich da nur!
    Keine Supportanfragen per PN! Die werden gnadenlos ignoriert.
  • Lion123 schrieb:

    Hallo,



    Ich habe meinen Ipod vor zwei Tagen wiederhergestellt da ich ihn jailbreaken wollte. Am anfang ging auch alles, doch dann funktionierte mein Internet nicht mehr. Hab ihn wiederhergestellt doch immer wenn ich auf Safari gehe, erscheint dieses sich drehende runde Zeichen und daneben steht "verbinden".

    Das Wlan Netzwerk wird jedoch erkannt und auch das blaue Zeichen oben links ist zu sehen. ?(



    Ihr wisst gar nicht, wie unnützlich ein touch sein kann, wenn man nicht das Internet benutzen kann! :cursing: ;(



    Lion123


    Ist in deinem Router der MAC-Filter aktiviert? Als ich mich mal in ein offenes Netzwerk einloggen wollte, kam auch dieses Zeichen. Bei mir zu Hause hat dann wider alles funktioniert.
  • Vielen Dank für die schnellen Antworten!!:)



    Also, erstmal habe ich die Einstellungen schon zurückgesetzt. Ging aber danach immer noch nicht.

    Und den MAC-Filter deaktivieren.... Auf welcher Seite macht man das? (Ich habe eine Fritz Box, ich weiß, dass es da so eine Seite gibt, weil ich schon mal drauf war. Weiß aber nicht mehr wie sie heißt.



    Ach ja, ob man jailbreakt ist jedem seine Sache und das Internet ging ja auch noch nicht, als ich wieder die Original Apple Firmware geladen habe!



    Ciao

    Lion123
  • Lion123 schrieb:

    Und den MAC-Filter deaktivieren.... Auf welcher Seite macht man das? (Ich habe eine Fritz Box, ich weiß, dass es da so eine Seite gibt, weil ich schon mal drauf war. Weiß aber nicht mehr wie sie heißt.
    Das Zauberwort heißt: FAQ!!!

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Ist die SSID ist Deines Netzwerks im Router auf 'sichtbar' gestellt?


    Enthält die SSID Deines Netzwerkes Umlaute, das 'ß' oder Leerzeichen? Wenn ja, liegt hier bereits ein erstes Problem vor!


    Wird die SSID im iPod angezeigt?

    Wo finde ich die SSID Einstellungen auf fritz.box und im iPod?

    Wurde DHCP im Router aktiviert?


    Ist der Adressbereich bei DHCP ausreichend?
    Wo finde ich diese Einstellungen?

    Das WLAN-Passwort beinhaltet weder Umlaute oder das 'ß' noch Leerzeichen?
    Ja!

    Wurde die MAC-Adressen-Filterung im Router ausgeschaltet?
    Wo finde dich die MAC-Adresse(Habe keinen Mac)?

    Welche Verschlüsselung wird im Router verwendet (WPA / WPA2, WEP)?
    WPA/WPA2

    Gehen bereits andere Rechner über WLAN ins Internet?
    Ja! Nur mit dem iPod geht es nicht!

    Stehen im iPod bei DHCP irgendwelche IP-Adressen - und wenn ja, welche?
    Ja, 169.254.29.75

    Wurde im iPod Wi-Fi aktiviert und ist DHCP blau unterlegt?
    Ja, beides!

    Welchen Router Nutzt Du (Hersteller und Typ)?
    FRITZ!Box Fon WLAN 7270

    Musst du jedes Mal Benutzerdaten (Benutzerkennung/Kennung) eingeben, wenn du dich vom PC/ Notebook aus mit dem Internet verbindest?

    Nein

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lion123 ()

  • Lion123 schrieb:

    Wurde die MAC-Adressen-Filterung im Router ausgeschaltet?
    Wo finde ich die MAC-Adresse (Habe keinen Mac)?


    Stehen im iPod bei DHCP irgendwelche IP-Adressen - und wenn ja, welche?
    Ja, 169.254.29.75
    Hast du das Dokument in den FAQ wirklich gelesen, auch das was dort unter 'Ziffer 9 und Ziffer 12 (letzter Absatz)' steht?

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ergo-hh ()

  • Vielen Dank, nein ich hatte ein anderes Dokument.

    Ich weiß jetzt, dass mein DHCP aktiviert ist.
    Auch weiß ich nicht, wo man auf dieser Seite die MAC-Adresse ändert.
    Die SSID kann, ich wo ich weiß wo ich die finde, jetzt sehen.
    Auch habe ich jetzt schon zu 100sten mal die Netzwerkeinstellungen geändert.
    Routeradresse wird im iPod nicht angezeigt!
    Wo erkennt man welche IP Adresse der Router hat? Hab kein Benutzerhandbuch!


    Lion123

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Lion123 ()

  • Vielen Dank, nein ich hatte ein anderes Dokument.

    Ich weiß jetzt, dass mein DHCP aktiviert ist.

    Ich hoffe, du meinst, das es im Router aktiviert ist.

    Auch weiß ich nicht, wo man auf dieser Seite die MAC-Adresse ändert.
    Du sollst die MAC-Adresse nicht ändern, sondern die MAC-Filterung im Router ausschalten, was aber eigentlich Standard ist

    Die SSID kann, ich wo ich weiß wo ich die finde, jetzt sehen.
    Wo siehst du die SSID? Ich hoffe im iPod und sie ist identisch mit der SSID deiner Fritzbox.

    Auch habe ich jetzt schon zu 100sten mal die Netzwerkeinstellungen geändert.
    Wo? Was geändert?

    Routeradresse wird im iPod nicht angezeigt!
    Ist DHCP im iPod (blau unterlegt) und im Router aktiviert?

    Wo erkennt man welche IP Adresse der Router hat? Hab kein Benutzerhandbuch!

    Die Fritzbox hat standardmäßig die IP-Adresse 192.168.178.1, ersatzweise kannst du dort auch fritz.box eingeben
    Diese Adresse musst du im Browser eingeben und dann das Zugangspasswort für die Fritzbox eingeben, wenn bereits eines von dir vergeben wurde. Wenn nicht, wirst du, so glaube ich, aufgefordert, eines zu vergeben.
    Die Bedienungsanleitung deiner FritBox 7270 findest du hier.

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Ich habe jetzt mal die ganze FAQ und habe auch mal die Daten per Hand eingegeben, doch auch da ging es auch nicht. ("Statisch" ist blau hinterlegt)

    Und wenn ich auf DHCP im Ipod gehe, bezieht dieser eine andere Adresse als es auf der fritz.box Seite steht.

    Die IP Adresse ist sowas von aders nämlich 169.254.219.91 und nicht 192.168.178.24

    Bei Teilnetzmarke steht 255.255.0.0 und nicht 255.255.255.0 .

    Auch die Routeradresse wird nicht bezogen und DNS auch nicht!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lion123 ()

  • ich hatte gestern was in einem anderen forum gelsen, was sich auch auf die fritzbox bezog. man soll die suche nach 30mb? wlannetzen das häkchen rausmachen. wenn ich dran denke kann ich zuhause nochmal den link raussuchen. aber vielleicht findest du ja die funktion und es klappt dann.^^
    Keine Supportanfragen per PN! Die werden gnadenlos ignoriert.
  • Lion123 schrieb:

    Wurde DHCP im Router aktiviert?


    Ist der Adressbereich bei DHCP ausreichend?
    Wo finde ich diese Einstellungen?
    Hast du im Dokument aus den FAQs auch die Ziffer 12 gelesen? Dann wüsstest du, dass mit deinen DHCP-Einstellungen im Router etws nicht stimmt. Leider hast du die Frage, ob DHCP im Router aktiviert ist, ja nicht beantwortet.

    Sowohl im Router als auch im iPod sollte DHCP aktiviert sein.
    Ist die MAC-Filterung im Router ausgeschaltet? Siehe Anhang, im rot umrandeten Feld darf kein Punkt stehen.

    Gruß ergo-hh

    Gruß ergo-hh
    Bilder
    • 7270MAC-Filter.jpg

      157,58 kB, 948×910, 113 mal angesehen

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ergo-hh ()