Brauche hilfe bei Verbindungsproblem!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche hilfe bei Verbindungsproblem!!

    Hey alle zusammen ;)

    Habe vorhin versucht meinen Ipod touch mit redsn0w zu jailbreaken,
    was nicht gelungen is weil das Programm immer abgestürzt ist...
    Jetzt unmittelbar dannach ist die Inet-Verbindung auf dem Ipod
    unterbrochen und das Kennwort des Routers wird nicht mehr angenommen :( ;(
    Auf dem Laptop geht die Verbindung noch wie man sieht.
    Hab den Ipod schon auf den normalen Zustand zurückgestellt und wiederhergestellt
    aber das Kennwort wird immernoch nicht angenommen :( ?(

    Freue mich auf eure Antworten und hoffentlich Hilfe :!:
    1. Ist die SSID ist Deines Netzwerks im Router auf 'sichtbar' gestellt?
    2. Enthält die SSID Deines Netzwerkes Umlaute, das 'ß' oder Leerzeichen? Wenn ja, liegt hier bereits ein erstes Problem vor!
    3. Wird die SSID im iPod angezeigt?
    4. Wurde DHCP im Router aktiviert?
    5. Ist der Adressbereich bei DHCP ausreichend?
    6. Welche Verschlüsselung wird im Router verwendet (WPA / WPA2, WEP)?
    7. Das WLAN-Passwort beinhaltet weder Umlaute oder das 'ß' noch Leerzeichen?
    8. Wurde die MAC-Adressen-Filterung im Router ausgeschaltet?
    9. Im Router ist nicht nur der WLAN Modus 802.11n, sondern auch 802.11g aktiviert?
    10. Gehen bereits andere Rechner über WLAN ins Internet?
    11. Stehen im iPod bei DHCP irgendwelche IP-Adressen - und wenn ja, welche?
    12. Wurde im iPod Wi-Fi aktiviert und ist DHCP blau unterlegt?
    13. Welchen Router Nutzt Du (Hersteller und Typ)?
    14. Wer ist dein Internetprovider?
    15. Musst du jedes Mal Benutzerdaten (Benutzerkennung/Kennung) eingeben, wenn du dich vom PC/ Notebook aus mit dem Internet verbindest?


      zu 1. ja denk mal schon, weiß aber nicht genau wo ich da nachschauen soll.
      zu 2. nein
      zu 3. SSID ist doch der "Name" des Routers oder lieg ich da falsch... ja ist angezeigt
      zu 4. denk mal schon
      zu 5. ?(
      zu 6. wenn ich das wüsste xD
      zu 7. nein, es geht ja auch überall außer am ipod
      zu 8. denk mal net o.O

    16. zu 9. gute frage wo kann ich des ganze zeug nachschauen 8| sorry
      zu 10. ja und des passwort funktioniert überall einwandfrei
      zu 11. nachdem ich das passwort eingegeben hab und "...fehlgeschlagen steht" erscheint ein haken beim netzwerk und wenn ich draufgehe steht bei IP adresse 169.254.56.131 und bei teilnetzmaske 255.255.0.0 , das internet geht aber trotzdem nicht und die "verbindung" verschwindet auch nachm ausmachen
      zu 12. zwei mal ja
      zu 13. Easy Box von Vodafone
      zu 14. Vodafone
      zu 15. nein

      Freue mich auf eure Antworten ;) :)
  • User3 schrieb:

    ... steht bei IP adresse 169.254.56.131 und bei teilnetzmaske 255.255.0.0 ...
    Hast du dir zu den Fragen, die du nicht beantworten konntest, die weiterführenden Texte in dem Dokument durchgelesen? Dann hättest du zumindest gesehen, dass die dir angezeigte IP-Adresse zustande kommt, wenn es Probleme mit DHCB gibt, der Touch mangels Verbindung zum Router also keine korrekte IP-Adresse erhalten hat.

    Also mach dir ruhig mal die Mühe, das Dokument zu studieren. Es macht m. E. keinen Sinn, dass ich hier alles noch einmal schreibe.

    Hier
    kannst du nachlesen bzw. überprüfen, welche Werte in deiner Box konfiguriert sind

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.