wlan-Verbindungsproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • wlan-Verbindungsproblem

    Hallo zusammen.




    Ich habe ein Riesenproblem und finde die Antwort dafür
    nicht:


    Mein iPod touch hat Schwierigkeiten mit dem Internet,
    allerdings nur bestimmte Services. Z.B. schafft Safari es manchmal, genau eine
    Seite (Google Ergebnisse) zu öffnen, eine zweite Seite klappt nicht mehr (erst
    nach vielen Minuten wieder, manchmal aber auch gar nicht mehr). Das Heise-app
    hat anscheinend überhaupt keine Verbindung, es meldet immer nur "time
    out".


    Der App-Store hingegen funktioniert, ich kann Apps laden.





    Dieses Problem habe ich nur zu Hause, nicht an der Uni (Verschlüsselung
    dort ist WPA) oder Hotspots (McCafe und Starbucks).


    Mein Router ist ein dlink DI-524, mein Modem ein Speedstream
    5100. Ich bin bei Alice DSL.





    Ich bin alle Punkte der ToDo ipod-forum.de/index.php?page=Faq&item=item52,
    ipod-forum.de/faq/docs/wlan/WLAN-tut.html durchgegangen und kann
    keinen Fehler finden.





    Hat irgendjemand hier noch eine Idee?





    Steffi
  • Danke für eure Tipps. @jokkle: Wiederherstellung will ich lieber noch nicht probieren, da ja sämtliche Contents innerhalb von apps verloren gehen...
    @comfre: an der Distanz liegt es nicht, Router und iPod sind nur nen halben Meter voneinander entfernt, habe auch alle Striche...
    Mein Router hat 802.11g/2.4GHz
    Und als Verschlüsselung habe ich bereits "WPA-Personal/WPA2-Personal", "WPA-PSK" (TKIP und auch AES) und auch mal keine Verschlüsselung probiert - immer das gleiche.
  • Steffi20146 schrieb:

    Mein Router hat 802.11g/2.4GHz
    Und als Verschlüsselung habe ich bereits "WPA-Personal/WPA2-Personal", "WPA-PSK" (TKIP und auch AES) und auch mal keine Verschlüsselung probiert - immer das gleiche.

    du hast aber schon mal in die FAQ geguckt? und das alles so gemacht?
    Keine Supportanfragen per PN! Die werden gnadenlos ignoriert.
  • Ja, wie oben schon geschrieben, ich bin jeden Punkt durchgegangen. Bin auch kein technischer Noob (Netzwerktechnik ist zwar nicht gerade meine Lieblingsbeschäftigung....) Es muss auf jeden Fall an meinem Router/Modem/Provider und/oder den Einstellungen liegen, da es wie schon gesagt an der Uni oder Hotspots tadellos funktioniert.
  • Steffi20146 schrieb:

    Ja, wie oben schon geschrieben, ich bin jeden Punkt durchgegangen.

    Steffi20146 schrieb:

    Es muss auf jeden Fall an meinem Router/Modem/Provider und/oder den Einstellungen liegen, da es wie schon gesagt an der Uni oder Hotspots tadellos funktioniert.

    trialelmi schrieb:

    du hast aber schon mal in die FAQ geguckt? und das alles so gemacht?

    also ich sehe nicht das du das gelesen und gemacht hast... so kann dir halt keiner helfen und google ist weiter dein freund... aber jeder wie er mag!
    Um möglichst schnell Hilfe zu erhalten ist für uns hilfreich, wenn du die folgenden Punkte in dein Posting kopierst und hinter jeden Punkt Deine Antworten schreibst:
    Keine Supportanfragen per PN! Die werden gnadenlos ignoriert.
  • Forcences schrieb:

    Hast du vielleicht zu viele Internet Seiten auf ????


    also ich sehe immer noch nichts... keinerlei antworten auf die fragen von den fragen ganz zu schweigen.
    also letztmalig:
    Liebe Forumsgemeinde,
    da es doch häufig Probleme mit der Verbindung des iPod Touch/iPhone (im folgende immer nur 'iPod' genannt) mit dem Internet gibt, möchte ich hier einmal einige Tipps und Tricks aufführen, die für einen erfolgreichen Verbindungsaufbau von Interesse sind. Wenn Teile dieser Ausführung in grün geschrieben sind, handelt es sich um weitergehende Ausführungen, die im Zweifel auch übersprungen werden können und 'nur' Hintergrundinformationen enthalten.

    Um möglichst schnell Hilfe zu erhalten ist für uns hilfreich, wenn du die folgenden Punkte in dein Posting kopierst und hinter jeden Punkt Deine Antworten schreibst:

    1. Ist die SSID ist Deines Netzwerks im Router auf 'sichtbar' gestellt?
    2. Enthält die SSID Deines Netzwerkes Umlaute, das 'ß' oder Leerzeichen? Wenn ja, liegt hier bereits ein erstes Problem vor!
    3. Wird die SSID im iPod angezeigt?
    4. Wurde DHCP im Router aktiviert?
    5. Ist der Adressbereich bei DHCP ausreichend?
    6. Welche Verschlüsselung wird im Router verwendet (WPA / WPA2, WEP)?
    7. Das WLAN-Passwort beinhaltet weder Umlaute oder das 'ß' noch Leerzeichen?
    8. Wurde die MAC-Adressen-Filterung im Router ausgeschaltet?
    9. Im Router ist nicht nur der WLAN Modus 802.11n, sondern auch 802.11g aktiviert?
    10. Gehen bereits andere Rechner über WLAN ins Internet?
    11. Stehen im iPod bei DHCP irgendwelche IP-Adressen - und wenn ja, welche?
    12. Wurde im iPod Wi-Fi aktiviert und ist DHCP blau unterlegt?
    13. Welchen Router Nutzt Du (Hersteller und Typ)?
    14. Wer ist dein Internetprovider?
    15. Musst du jedes Mal Benutzerdaten (Benutzerkennung/Kennung) eingeben, wenn du dich vom PC/ Notebook aus mit dem Internet verbindest?

    Wenn du zu den einzelnen Fragen keine Antwort weißt, schaue bitte weiter unten unter dem Link nach, wie man an die Informationen kommt.

    Hier der Link zu meinem Dokument, in dem hoffentlich alles Wissenswerte steht: WLAN To Do

    damit du nicht den link anklicken musst...
    Keine Supportanfragen per PN! Die werden gnadenlos ignoriert.
  • Hast du die Netzwerkeinstellung im iPod mal zurückgesetzt? (siehe hier ).

    Zusätzlich würde ich mal den Router resetten (kurz from Stromnetz trennen).

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.