Hilfeeee.....:( Ipod, Wi-Fi und ich stehen auf Kriegsfuß :(

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfeeee.....:( Ipod, Wi-Fi und ich stehen auf Kriegsfuß :(

    So liebe Leute...

    zu so später Stunde bin ich jetzt nochmal aufgestanden, weil mich dieses Problem einfach nicht in Ruhe lässt und ich mit meinem Latein (was eig. nich viel ist) am Ende bin.

    Ich bin seit dieser Woche stolze Besitzerin eines Ipod-Touch, es funktioniert auch alles soweit und ich bin megazufrieden. Allerdings gibt es da ein sehr großes Problem...
    und zwar mein Wi-Fi. Eigentlich sollte ich mit dem Ipod ja ins Internet kommen, aber leider "Satz mit x war wohl nix" streikt mein Ipod da total...Des ganze sieht so aus:

    1) Mein Ipod findet unser W-Lan und zeigt es mir auch an, wenn ich jetzt aber das Passwort eingebe sagt er mir, dass es falsch ist. Da ich mir 10000% sicher bin, dass es richtig ist komm ich so schon mal nicht ins Internet. Weiß vllt. jemand von euch warum?

    2) Wenn ich jetzt aber auf Einstellungen>Wi-Fi>Andere gehe und mein W-Lan eingebe die Sicherung auf "Firmenweiter WPA" einstelle und das Passwort eingebe, akzeptiert der Ipod das und stellt eine Verbindung her. Ich hab dann auch eine IP-Adresse und Teilnetzmaske. Bis dahin alles schön und gut, wenn ich aber JETZT auf zurück gehe um ins Internet zu gehen trennt der Ipod die Verbindung automatisch wieder...

    Jetzt wollt ich hier mal nachfragen ob irgendjemand vllt. eine Lösung für mich hat??? Oder ob jemand schon die gleiche Erfahrung gemacht hat?

    Würd mich freuen :)
    Lg und Danke im Vorraus...
  • 1) Mein Ipod findet unser W-Lan und zeigt es mir auch an, wenn ich jetzt aber das Passwort eingebe sagt er mir, dass es falsch ist. Da ich mir 10000% sicher bin, dass es richtig ist komm ich so schon mal nicht ins Internet. Weiß vllt. jemand von euch warum?

    Überprüfe mal ob das Passwort wirklich richtig ist.
    Falls du es nicht selber gemacht haben solltest, sollte es eigentlich auf der Rückseite des Routers stehen.


    2) Wenn ich jetzt aber auf Einstellungen>Wi-Fi>Andere gehe und mein W-Lan eingebe die Sicherung auf "Firmenweiter WPA" einstelle und das Passwort eingebe, akzeptiert der Ipod das und stellt eine Verbindung her. Ich hab dann auch eine IP-Adresse und Teilnetzmaske. Bis dahin alles schön und gut, wenn ich aber JETZT auf zurück gehe um ins Internet zu gehen trennt der Ipod die Verbindung automatisch wieder...

    Vielleicht weil du das Netzwerk speichern musst, leider kann ich mir darunter so gut wie garnichts Vorstellen.
  • Versuch mal Spaßeshalber den Router So einzustellen, dass man ohne Passwort auf das Netz zugreifen kann.ich hatte das auch vor kurzem... Ich musste mein iPhone dann wiederherstellen damit es mit WLAN Schlüssel wie ging... Bist du mit deinem Computer auch über WLAN im Internet? Wenn ja dann kann es auch noch sein, dass dein Router so eingestellt ist das jedes gerät, dass aus das intert zugreifen will eine eigenge ip Adresse braucht. wenn das der Fall ist musst du das unter WLAN im iPhone maneull einstellen. Die Daten fi fest du über deinem pc dann unter netzwerkeinstellen/ deine netzwerkkarte. Das ist auch noch Ne Möglichkeit. Wenn das auch nicht geht...tja iPod MdL in einem anderen WLAN testen und wenn er auch da nicht ins Internet kommt. Dann würde ich das gerät wiederherstellen.