Nach iMovie 09 update auf 8.0.6 kaputt?

  • hab schon gemacht bringt nichts und ja ich habe es ordentlich beschrieben das war du noch einmal anschaulicher
    Gruß TopTechDE früher bekannt als iPodschüler

    Stolzer Besitzer eines iPhone 4 mit 16gb (reicht völlig :D)

    Stolzer Besitzer eines iPad (3. Generation) mit 32gb + 4G (was mir in Deutschland noch nichts bringt -.-) und einem grauen Smartcase :D
  • immer wenn ich auf iMovie raufdrücke blendet es sich nach rechts weg also ich kann auf ablage > importieren > Film gehen dann blendet es sich kurz ein und dann ist es wieder weg (nach dem import)


    Also ich würde sagen ich habe es ordentlich bedchrieben aber ich will mich gar nicht streiten vieleicht hätte ich es so schreiben sollen:

    Hey ich habe ein riiiiiiiiiiiesen PROBLEM!
    Gestern ging iMovie noch aber jetzt habe ich ein Update damit gemacht und dann musste ich meinen Computer ich meine meinen Mac nach dem Update neustarten. Als ich das gemacht hatte und ich wieder auf iMovie gedrückt passierte nichts. Doch eine Sache:"Oben die LEiste hat sich verändert." Dann bin ich auf ABLAGE gegangen und utner IMPOTIREN habe ich dann auf den Button FILM gedrückt. dann hat sich iMovie von rechts eingebländet und ich konnte einen Film auswählen aber als der Importvorgang fertig war hat es sich nach RECHTS wieder ausgebländet. Ich habe auf die Version wie auch im Bild zu sehen ist iMovie 09 Version 8.0.6. Gegooglet habe ich schon und leider nichts gefunden.



    Also falls irgend jemand hier einen Rat weis kann er sich bitte bei mir melden?
    Danke im Vorraus
    Gruß TopTechDE früher bekannt als iPodschüler

    Stolzer Besitzer eines iPhone 4 mit 16gb (reicht völlig :D)

    Stolzer Besitzer eines iPad (3. Generation) mit 32gb + 4G (was mir in Deutschland noch nichts bringt -.-) und einem grauen Smartcase :D