Synchronisierung bricht ständig ab

    • Synchronisierung bricht ständig ab

      Hey, ich habe ein Problem mit meinem iPod Touch 2G unter Win7 64bit.
      Egal ob ich Musik oder Apps auf meinen iPod ziehen will, es dauert entweder ewig oder meist bricht nach einer Weile die Synchronisierung ab und iTunes spuckt eine Fehlermeldung aus. Diese führt mich dann zu einer nicht vorhandenen Seite auf der Apple-Homepage. Und mein iPod verlangt eine Wiederherstellung.

      Ich nutze die aktuellste Version von Itunes und die neueste Firmware.
      Ich habe schon gelesen, meine externe Festplatte auf der die Daten liegen, könnte iTunes evtl. Probleme bereiten. Aber kann das tatsächlich sein?!

      Jetzt gerade ist der Fehler mal wieder nicht reproduzierbar, deswegen hab ich den Fehlercode nicht parat.

      Hat trotzdem wer ne Idee was man da machen könnte?
    • Hab ich gemacht, sonst kann man nicht mehr synchronisieren.

      Anbei die Fehlermeldung:
      1. iTunes konnte "Lied XYZ" nicht auf den iPod kopieren,
      da ein unbekannter Fehler aufgetreten ist (0xE800400C).

      2. Der Kopierversuch auf das Volume "iPod XYZ" ist fehlgeschlagen.
      Der Verbidnungsaufbau zum Gerät wurde aufgrund einer Zeitüberschreitung abgebrochen.

      3. Der "iPod XYZ" kann nicht synchronisiert werden. Ein interner Gerätefehler ist aufgetreten.

      Ich habe den iPod aus Zeitmangel jetzt noch nicht wiederhergestellt (sind 15 Minuten normal?).
      Ich kann noch Musik hören und im Internet surfen, sämtliche Apps gehen allerdings nicht mehr
      und der iPod verliert im Standby über wenige Stunden seinen kompletten Saft.



      Die Lösung:


      Für alle die den gleichen Fehler haben,

      Start -> Zubehör -> Ausführen -> Eingeben: msconfig

      Allgemein -> Benutzerdefinierter Systemstart
      Systemstart -> Alle deaktivieren
      Dienste -> Alle Microsoft-Dienste ausblenden -> Nur Apple Mobile Device, Dienst "Bonjour" und iPod Service aktivieren.

      Übernehmen -> Neustart


      Wenn es läuft, könnt ihr nach und nach weitere Services wieder hinzuschalten. Ihr werdet merken, welche euch fehlen.
      Ich musste z.B. AntiVir und Google Desktop wieder aktivieren.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Herr_Carlsson ()

    • Es funktioniert.

      Ok, habs jetzt erstmal so gemacht. Und tatsächlich die Synchronisierung scheint vorerst zu klappen. Musik konnte ich richtig schnell rüberspielen.
      Werd mal nach und nach einzelne Programme wieder zuschalten um den Übeltäter ausfindig zu machen. Ich hoffe es liegt nicht an meinem AntiVir, welches jetzt auch ausgeschaltet ist.

      Ich geb Bescheid, wenn ich mehr weiß.