iPod auto sync verhindern geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • iPod auto sync verhindern geht nicht

      Hallo iTunes-iPod Fans,

      Steckt man einen iPod an einen MAC wird iTunes gestartet und das Synchronisieren beginnt unmittelbar. Das mag eine sehr schöne Funktion sein, aber der Segen kann zum Fluch werden. Meine Frau steckt also ihren iPod Nano 5g an mein Macbook und freut sich, daß da gleich automatisch synchronisiert wird. Nur war nachher ihr iPod leer, bzw. mit völlig anderen Daten gefüllt, weil mein iTunes inzwischen eine ganz andere Mediathek hatte, als das beim letzten Kontakt mit dem iPod der Fall war. Es gab ja jetzt nichts gleiches mehr, weil alles anders war und deshalb wurden am iPod erstmal alles gelöscht, um dann wieder die neuen Daten aus der neuen Mediatkek zu laden. Das versteht iTunes also unter synchron. Nur will meine Frau diese neuen Daten ja gar nicht und die alten, die wir mühsam geladen haben, sind futsch.

      Nun hab ich gefunden, wie man in iTunes über Einstellungen/Geräte den Haken bei "nicht synchroniesieren" setzen kann. Aber das interessiert offenbar iTunes überhaupt nicht, denn wenn ich den iPod anstecke beginnt er ungefragt sofort wieder mit synchronisieren. Auch wenn man den Benutzer wechselt und eine völlig neue Mediathek in iTunes anliegt, beginnt iTunes sofort wieder mit synchronisieren, d.h. Löschen und neu laden - trotzdem autosync abgeschaltet ist.

      Auch wenn alternative Software z.B. Floola benutzt werden soll, kommt diese überhaupt nicht an den iPod, denn iTunes wird sofort durch das Anstecken gestartet und krallt sich sofort den iPod und beginnt zu synchronisieren und die andere Software hat das Nachsehen. Da kann man nur noch verzweifeln und iTunes deinstallieren!

      Das kann doch nicht wahr sein, unser iPod ist damit unbrauchbar geworden!

      total frustriet grüßt,

      Walter H.
    • Wenn du einen IPod an ITunes anstöpselst , hast du auf der "Übersicht" Seite für diesen IPod ziemlich weit unten die Option "ITunes öffnen , wenn dieser IPod angeschlossen wird" ! Machst du dort den Haken raus , ist Schluss mit dem automatischen starten von ITunes !

      EDIT: Das was du gemacht hast (Einstellungen / Geräte / automatische Synchronisation verhindern) hab ich eben auch mal probiert - bei mir funzt das !
      Sowohl beim IPhone , beim Touch und beim Shuffle startet kein ITunes mehr - wenn ITunes bereits läuft , wird keine Synchronisation gestartet ! Ich muss immer von Hand rechts unten auf Synchronisieren klicken ...

      Ich hab übrigens auch einen Mac ...
      Die Signatur macht gerade Pause !

      Fragen gehören hier in das Forum und nicht in mein Postfach ...
    • Links in der Leiste unter "Geräte" hast du auf deinen (angesteckten) IPod geklickt ?
      Erst dann wechselt das mittlere Fenster von der Mediathek auf den aktuellen IPod!
      Die Signatur macht gerade Pause !

      Fragen gehören hier in das Forum und nicht in mein Postfach ...