Beim Synchronisieren plötzlich alle Titel weg

  • Beim Synchronisieren plötzlich alle Titel weg

    Hallo,

    wenn ich meinen iPod touch 4G mit iTunes synchronisiere, funktioniert das meistens bis ca. 70 Titel recht gut.
    Wenn ich dann aber noch ein paar Titel hinzufüge, ist plötzlich mein Musikordner komplett leer. :(
    Die SuFu hat mir leider nicht weitergeholfen. :S
    Ich verwende:
    iPod touch 4G 32GB ( iOS 4.3.5 )
    Windows 7 Servicepack 2
    iTunes 10.4.0.80

    Ich habe bereits probiert:
    Hardwarereset iPod
    iTunes komplett deinstalliert/neu installiert
    Anderes Kabel
    Windows XP Rechner ( Hier hat´s funktioniert )

    Bis vor ca. einem Monat hat an meinem Windows 7 PC die Synchronisation einwandfrei funkioniert.
    Mittlerweile hat Apple das Gerät sogar schon getauscht, aber auch das hat nichts genutzt.

    Hat jemand eine Idee? ?(

    Danke im Voraus
    LG mavger
  • Konnte Apple denn einen Fehler benennen? Die tauschen ja nicht einfach so, oder doch? Komisch finde ich, dass du das gleiche Problem mit dem neuen iPod wieder hast. 70 Titel bei 32gb ist ja gar nichts.
    Steht dein iTunes auf manuell verwalten? Wenn du dann die Häkchen in iTunes gesetzt hast, pro Lied oder Album, dann würde es ja beim syn. darauf bleiben.
    Wenn der Musikordner leer ist, wird denn unten trotzdem angezeigt, das Speicherplatz belegt ist?
    Lieber einmal in der Sonne als ständig hinterm Mond (unbekannt)
  • So weit ich weis hat Apple den Fehler als Systemfehler durchgehen lassen.
    Ja ist auf manuell geschalten.
    Wenn ich die 70 Titel draufsynchronisiere is zwar der Speicher belegt aber mein Musikordner ist leer. :(

    Edit:
    Übrigens:
    Dieser Fehler tritt ebenfalls mit dem Copy Trans Manager auf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hubremen () aus folgendem Grund: doppelpost zusammen geführt...

  • Habe die ganze Zeit überlegt, aber das übersteigt meine Kenntnisse. Leider, hätte dir gerne geholfen.
    Ich setze mal voraus, dass die Musik die Du hochladen willst das richtige Format haben und Du alles richtig gemacht hast :)
    Ein Tip wäre den Ipod mal versuchsweise bei einem Freund zu bestücken. Wenn es nicht klappt, vielleicht dort nochmal auf Wiederherstellen gehen. Wenn es dann immer noch Probleme gibt, würde ich mich nochmal an Apple wenden und alle Versuche genau schildern. Vielleicht kann man Dir da helfen.
    Wenn es beim Freund funktioniert hat, dann muss es ja an Deinem PC, Softwäre etc. liegen.
    Aber dann hast Du wenigstens einen Ansatzpunkt und kannst hier erneut genauer fragen.
    Bist Du Dir den sicher, dass Apple den Ipod ausgetauscht hat, 2x so viel Pech? Vielleicht hat man dir aus Versehen den alten wieder zurückgeschickt. Ein falscher Griff......
    Lieber einmal in der Sonne als ständig hinterm Mond (unbekannt)
  • Wenn ich das richtig verstehe, sobald du weitere Musik mit deinem iPod Touch synchronisierst, befindet sich danach keine Musik mehr auf dem iPod, wenn man auf die Musik-App geht. Es wird in iTunes aber angezeigt, dass Speicher durch Musik belegt ist.

    mavger schrieb:

    Hardwarereset iPod

    Ist damit das Zurücksetzen am iPod oder eine Wiederherstellung über iTunes gemeint? Wenn ersteres zutrifft, stelle den iPod mal über iTunes wieder her.
    Ich habe einen iPod Touch 4G (2010er Modell) 32 GB zu verkaufen!
  • Ich glaub nicht das du einen ganz neuen iPod bekommen hast sondern eher deinen zurück weil sie keien Fehler gefunden haben. Was heißt soweit du weißt? Weißt du ob sie ihn dir durch einen anderen ersetzt haben oder weißt du es nicht ganz so genau? :>.

    Wenns an einem anderen Comuter geht muss es an deinem liegen bzw. an deiner Iteuns Version oder halt nur an deinem installierten iTunes.
  • @iDesmond: Ja es hat an einem Windows XP Rechner geklappt.
    @E merpu S: Mein alter iPod hatte kratzer auf der Rückseite, und der, den ich jetzt bekommen habe hat keine mehr. Die Seriennummern waren auch nicht mehr gleich. Kann auch sein dass ich einen wiederaufbereiteten iPod bekommen habe.

    Die iTunes Version ist ok.
    Kann es sein, dass es etwas mit dem Windows Servicepack(2) zu tun hat?
    Weil mein Windows 7 Rechner hat dieses Servicepack aber der XP Rechner nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mavger ()