iTunes hängt sich beim optimieren der Fotos bzw. bei den Videos auf!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • iTunes hängt sich beim optimieren der Fotos bzw. bei den Videos auf!

      Guten morgen. Ich verzweifel noch. Ich bin kein Neuling und in sachen Hardware/Software auch relativ gut drauf, doch ich komm einfach nicht dahinter was es mit meinem Problem auf sich hat...

      Problembeschreibung:
      Wenn ich mein ipad 2 oder iphone 4 mit itunes synchronisiere haut alles wunderbar hin, solange ich nicht den Haken im "Fotos"-Reiter bei den Videos setze. Sync ich nur die Fotos funktioniert alles wunderbar. Die Fotos werden einwandfrei optimiert und synchronisiert. Aber bei den Videos... (ausschließlich mit dem iphone aufgenommen). Hier hängt sich iTunes sobald er mit dem optimieren anfängt auf. Anscheinend werden hier auch die Videos mit optimiert. Fehlermeldung: "iTunes funktioniert nicht mehr. Es wird eine Lösung für das Problem gesucht"... das wars. Keines der Videos wird synchronisiert.

      System:
      Windows 7 SP1, 64 bit
      i7
      Sector 5 RAM
      SATA-HD von WD
      Gigabyte Board
      aktuellste iTunes Version (von heute!)
      Picasa Webalben (vielleicht macht Picasa was mit den Videos, was es nicht soll?)

      alles in allem Standard-Marken-Hardware, es ist halt nur kein Mac :thumbsup:

      Was ich schon probiert habe:
      - PC komplett neu aufgesetzt
      - neues, kurzes Testvideo in einem separaten Ordner alleine synchronisiert - Fehlanzeige..
      - Videos auch schon mit einer komplett neuen Mediathek synchronisiert
      - dto. auch in einer VMWARE mit Windows XP 32bit, selbes Problem
      - USB Port gewechselt (interne Ports, kein Controller)
      - Google bemüht - kein Ergebnis
      - telefonisch Apple Support bemüht - kein Ergebnis
      - Videos testweise alle von *MOV auf *MP4 konvertiert
      - iTunes Diagnose durchlaufen lassen
      - iPhone komplett zurückgesetzt
      - Sync auf iPad probiert
      - Haken bei iTunes im Reiter "Info" für manuelles verwalten gesetzt
      - Windows-Updates bis zum Datum deinstalliert, an dem die Probleme auftraten
      - habs sogar auf nackter Windows 7 Installation probiert, komplett ohne Updates
      - Photo-Cache-Ordner gelöscht
      - Backup-Ordner aller Devices unter AppData komplett gelöscht
      - verschiedene Videos probiert (Original-iPhone-gefilmte Videos!!)

      Was ich heute Abend noch probiere:
      - BIOS-Flash auf die neueste Version, die aktuelle ist ca 1 Jahr alt.
      - aktuelle Treiber für´s Mainboard ausfindig machen

      Anfangs traten die Probleme nur sporadisch auf (war eher selten, dass es funktionierte), aber jetzt funktioniert gar nichts mehr. Ca. vor dem letzten oder vorletzten Patch-Day funktionierte alles mit selber Hard- und Software-Konfiguration monatelang ohne Probleme (ca. 10.08.2011), drum werd ich nicht schlau draus :whistling:

      Also wenn ich sonst noch was probieren kann bin ich für jeden Tipp dankbar, aber wenn ein PC-Format, ein Test mit einer neuen Mediathek und ein Test in der VM-Ware mit einem anderen Betriebssystem nichts bringt, dann bin ich echt am Ende mit meinem Latein...
      Gibt es noch irgendwelche Treiber für die CPU o.ä. die ich noch laden kann?

      Bitte helft mir weiter. Ohne mit Videos arbeiten zu können sind mir die Apple-Produkte nur noch die hälfte wert... ;( Ich such auch immer noch nach einer iTunes Error Log, mit der ich was anfangen kann bzw. an den Apple-Support schicken kann. Weiß da jemand Rat unter Windows?


      Danke für die Unterstützung.
      Werbung nur für nicht registrierte Nutzer sichtbar!
    • Such mal in den FAQ's, dort gibt es einen Beitrag, dessen Namen ich leider vergessen habe,
      es hat was mit iTunes zu tun, um eine Datei zu löschen, das Problem trat vor Jahren bei mir auf.
      Moment, ich meine es ist etwas mit "SC Info", such mal auf Google, dann findest du dazu was.
    • Ludwigjjj schrieb:

      Hallo "Schicksal",

      bei mir liegt das gleiche Problem vor. Hast Du zwischenzeitlich eine Lösung?

      Gruß Ludwigjjj



      Nachtrag: Ich habe das Gefühl, dass das Problem erst seit dem letzten iTunes Update auftritt.
      Servus Ludwigjjj,
      hier ein aktueller Thread:
      forum.ifun.de/threads/53291-iT…ptimieren-der-Videos-auf!

      liegt an iTunes > 10.4. Die Probleme treten mittlerweile sehr häufig auf. Lösung wäre ein Downgrade der iTunes-Version, was ich aber lasse wg. meiner Mediathek (Bewertungen pi pa po)

      Werd das mit der SC Info mal probieren wenn ich wieder zuhause bin und ggf. mal die neue Beta ausprobieren.
      Werbung nur für nicht registrierte Nutzer sichtbar!