iPod Classic erkennt keine Musik mehr nach update auf 2.0.4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iPod Classic erkennt keine Musik mehr nach update auf 2.0.4

    Hallo,
    nachdem wir ein neues (gebrauchtes) iBook g4 angeschafft haben, da der firewire-Anschluss am Alten kaputt war, wollten wir jetzt unseren iPod Classic 160GB synchronisieren. iItunes liegt auf einer externen Platte. Nachdem der iPod angeschlossen wurde, wurde man aufgefordert nach updates zu suchen und wiederherzustellen. Nachdem wir das gemacht hatten, haben wir synchronisiert. Auf dem iPod waren auch ca 30GB Daten, allerdings zeigt er nach dem Abstöpseln vom iBook keine Musik an. Alles leer, bis auf 2 podcasts??? Also haben wir die ganze Prozedur wiederholt (bis auf das update) - wieder mit dem gleichen Ergebnis. Es ist keine Musik auf dem iPod. Offensichtlich wird der iPod nur als Festplatte genutzt. Hat jemand eine Idee, wie wir das Problem lösen können?
    Habe den iPod jetzt auf dem alten iBook per usb synchronisiert und das hat funktioniert. allerdings ist auch der "30GB-Block" unsichtbarer Dateien der vorherigen Synchronisation noch da.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bb_ () aus folgendem Grund: Ergänzung

  • Hab ich das richtig verstanden? Du hast einen gut gefüllten iPod Classic. Du aufst dir ein "leeres" iBook und synchronisierst deinen iPod. Dann musst du dich nicht wundern, dass der iPod leer geräumt wurde. Denn bei iTunes ist das Synchronisieren einen Einbanhstraße, wenn man den Rechner tauscht und dort nix drauf ist. Dein iPod ist also leer, weil in der Mediathek deines iBooks keine Lieder etc. enthalten sind!
    iPod Photo 60 GB
    iPod Classic 160 GB
    iPod Touch (1. Gen) 16 GB
    iPod Nano (4., 5., 6. Gen) 16 GB
    iPhone 4, 5, schwarz 32 GB
  • er schrieb doch itunes liegt auf einer externen Platte. Wenn er mit dem neuen book auf diese zugegriffen hat, dürfte sich ja nichts ändern, eigentlich.

    Kannst du wenn du die externe Festplatte anschließt am neuen ibook in itunes deine Musik sehen? Ist der Ordner mit den Musikstücken auch auf der externen Festplatte oder ist der Ordner auf dem alten ibook.

    Dann könnte ich das Ergebnis verstehen.

    Guck mal unter Optionen wo die Musik abgespeichert ist. Wenn du den Ordner auf die externe Platte verschiebst, könnte es klappen.
    Lieber einmal in der Sonne als ständig hinterm Mond (unbekannt)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Grubiline ()

  • Grubiline schrieb:

    er schrieb doch itunes liegt auf einer externen Platte. Wenn er mit dem neuen book auf diese zugegriffen hat, dürfte sich ja nichts ändern, eigentlich.


    Genau da dürfte das Karnickel zwischen den Klößen liegen ...

    Das die Tunes-Mediathek auf der externen Platte liegt ist ja prima - aber weiß das das iTunes auf dem neuen iBook auch ?
    Der Standartpfad für iTunes nach einer Installation am Mac ist nämlich erstmal "Benutzer/Musik/iTunes/iTunesMedia". Lassen sich denn die Titel unter iTunes am Mac abspielen ? Sind in der Mediathek vor einigen (allen) Titeln so lustige , kleine , gelbe Ausrufezeichen ? Das iTunes den Classic erstmal "plattmacht" ist normal - ein neuer PC = neues iTunes = einmal komplette Neusynchronisierung !
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Rob schrieb:

    Ja, genauso ist es! iTunes-Pfad ist auf dem alten Rechner, nicht automatisch auf dem Neuen!
    Das ist ja schön, dass sich nach so langer Zeit doch noch jemand mit dem Thema beschäftigt hat.
    iTunes hat den Pfad auf dem neuen Rechner richtig gezeigt bekommen, d.h. ich habe direkt von der Festplatte gestartet. Die Titel ließen sich auch anspielen, es gab keine Ausrufezeichen in der Coveranzeige.
    Das Problem scheint eher zu sein, dass die Daten nicht als Musik-Dateien vorliegen, denn wenn ich jetzt über das alte Notebook synchronisiere, kann ich den Datenblock ja sehen. Diese 30GB Daten lassen sich irgendwie auch nicht anwählen und wieder löschen. Was mich auch wundert ist, daß man die beiden podcasts als einzige vom iPod abrufen konnte.
    Weiß jemand Rat?
  • Sorry , bin erst jetzt wieder mal "richtig" da - aus Schweden mit nem GSM-Modem surft es sich nicht besonders toll ...
    Verstehe ich das richtig: Der iPod synchronisiert etwas (dürfte bei 30 GB ja schon ne Weile dauern) - du findest es danach nur am iPod selbst nicht ? Versuchst du "die komplette Mediathek" zu synchronisieren oder nur Teile davon ? Ich hab schon öfter von Problemen gehört (allerdings im Zusammenhang mit Windows XP) , das beim Synchronisieren von mehr als c. 6 GB am Stück die Synchronisierung beendet wurde (ohne Fehlermeldung) und danach war nix auf dem iPod , außer ein großer Block "sonstiges". Probier mal , nur 1 oder 2 Alben rüberzuschieben - eventuell auch mal mit "manuell verwalten". Wenn das alles nix bringt - hast du nochmal eine Wiederherstellung versucht ? Also über iTunes - bitte nicht über die Funktion "Alle Einstellungen zurücksetzen" am Classic , das geht meistens schief !Danach dürften auf jeden Fall die 30 GB an "ominösen" Daten weg sein . Das Problem an sich kenne ich von meinem Classic auch - und zwar wenn ich während des Synchronisierens mal kurz das Kabel abziehe ... Danach ist zwar der Speicher belegt , aber nicht mit Musik sondern mit "sonstigem". Dann liegt ein Fehler in der Datenbank auf dem Classic vor (konnte er ja nicht schreiben , weil die Verbindung unterbrochen war) und er kann mit den Daten nix anfangen ! Das Schreiben der Datenbank passiert wahrscheinlich in dem Schritt "Synchronisierung abschließen" , denn bei mir kam der Fehler immer dann , wenn ich das Kabel abgezogen habe bevor dieser nette Satz "Sie können die Verbindung jetzt trennen (oder so ähnlich" kam. Um das zu fixen ohne alles neu zu übertragen gibt es ein Tool namens "Jackpod" , das läuft aber a) nur unter Windows und ist b) mit Vorsicht zu genießen ! Auch wenn es blöd klingt - hast du mal alle USB-Ports von dem MacBook probiert ? Nicht das bei einem davon kurzzeitig die Verbindung abbricht .... Siehst du während dem Synchronisieren oben in der Statuszeile , wie die Titel übertragen werden ? Kommt am Ende irgendeine Meldung a´la "folgende Objekte konnten nicht übertragen werden ... bla , bla ..." ?

    Was mir noch einfällt: Du hast die Firmware des iPod aktualisiert - wie sieht die Version von iTunes aus ? Es wäre zwar verwunderlich , da es auf dem anderen MacBook ja funktioniert - aber der Teufel ist ein Eichhörnchen... So wie ich das verstanden habe , startest du iTunes komplett von der externen Platte (wusste gar nicht , das das geht ?!) ? hast du mal versucht , das iTunes zu verwenden , was auf dem MacBook selber drauf ist ? Da nur einfach den Speicherpfad auf die externe HDD umlegen . Oder einfach ein paar Titel direkt von der internen Platte mit dem internen iTunes versuchen zu synchronisieren - nur um rauszukriegen , ob das Problem am neuen MacBook , an der Kombination mit der externen Platte oder ganz wo anders liegt ! Ist das Betriebssystem auf dem alten und neuen g4 das gleiche ?

    Ein anderer - gaaaaanz weit hergeholter Ansatz: Stammt deine Musiksammlung eventuell noch aus alten iTunes-Store-Zeiten , wo die Titel noch mit DRM versehen waren ? Da sind solche Phänomene nicht selten - wenn ich versuche , iTunes-Filme (m4v mit DRM) vom externen NAS abzuspielen - das geht auch nicht ! Für das iPad ist das dann kein m4v und es spielt das ganze nicht ab !


    Ach ja - warum ausgerechnet diese 2 Podcasts gehen , keine Ahnung ! Wurden diese eventuell schon mit dem "neuen" MacBook runtergeladen ?

    Sorry wegen den vielen "EDIT" - ich brauche DRINGEND eine neue Tastatur , die hier verschluckt immer ein paar Buchstaben ! (Merke: Kaffee + witzeerzählender Kollege = Tastatur nass + klebrig... :D )
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Tommydog ()