Problem mit internen und externen Lautsprechern am Windows 7 Notebook

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit internen und externen Lautsprechern am Windows 7 Notebook

    Hallo Leute!

    Ich habe mal wieder ein Problem und ich denke, ich finde hier jemanden, der sich damit auskennt.

    Vorneweg: Ich benutze den HP Pavilion dv7 7020sg mit Windows 7 Home Premium 64Bit und damit ein 2.1 System von Creative.

    Mein Problem ist das folgende:
    Ich habe externe Lautsprecher an den Kopfhörerausgang angeschlossen, weil die internen "trotz" Beats Audio nicht sehr toll klingen, allerdings wurden die bei Auslieferung einfach nicht angesteuert. Durch den Tipp, die Audiotreiber zu deinstallieren und dann zweimal neuzustarten, der sich dank einer Google Suche ergeben hat, habe ich es nun hinbekommen, das ganze so zu konfigurieren, dass meine externen Lautsprecher überhaupt Töne von sich geben. Ich war seitdem der Meinung, mein Problem wäre gelöst und alle Sounds würden über die externen Lautsprecher ausgegeben und die internen wären mehr oder weniger komplett abgeschaltet. Allerdings tut sich nun ein mir völlig unerklärliches und unbequemes Problem auf.
    Wenn ich nun über Skype verbal kommuniziere wird das Telefonat über die externen Lautsprecher wiedergegeben und alles andere über die internen.
    Was ich daran vor allem nicht verstehe ist, dass Windows 7 im Audiomenü im Prinzip gelungene Möglichkeiten liefert, die Lautsprecher einzeln einzustellen. Wenn ich jedoch die Lautsprecher im Kopfhörereingang als Standardgerät anwählen will, wird dies einfach nicht vorgenommen, egal wie oft ich draufklicke. Ich kann sie nur als Standardkommunikationsgerät festlegen, und das wird dann wohl auch das Problem sein, warum Skype sich so "aufdrängt".
    Wenn ich, wie gesagt, allerdings Skype nicht laufen habe, dringen alle Sounds durch die externen Boxen.

    Kann mir jemand von euch sagen, wie ich die Einstellungen vornehmen muss, damit in Zukunft wirklich gar nichts durch die internen, sondern alles durch die externen Lautsprecher wiedergegeben wird?

    Noch eine Sache: Ich möchte nur sehr ungern externe Programme benutzen, nur damit das läuft. Mir wäre es lieber, wenn jemand eine Möglichkeit kennt, in den Windows Einstellungen etwas zu verändern oder irgendeine andere Windows-interne Lösung kennt.

    Vielen Dank schon mal im Voraus!

    Gruß

    Se3ek

    P.S. Der "Hands-on-approach", den mir ein Freund vorgeschlagen hat, einfach die Drähte zu den internen Lautsprechern zu kappen, kommt nicht in Frage; dafür hat das Ding zu viel Geld gekostet. Ein guter Freund, ich weiß.

    AOKP Milestone 2

    Android 4.2.2 Jelly Bean

    faux123 kernel 16m
    Werbung nur für nicht registrierte Nutzer sichtbar!
  • Se3ek schrieb:

    Wenn das hilft, hier ist er.

    Es hilft insofern um zu sehen, ob du mehrere Audiogeräte installiert hast, was durchaus der Fall sein kann.

    In deinem Fall kenne ich es bei Notebooks nur so, dass beim einstöpseln des Kopfhörers in die entsprechende Klinkenbuchse am Notebook der/die internen Lautsprecher abgeschaltet werden.

    Welche Einstellung hast du denn im abgebildeten Fenster beim Reiter 'Kommunikation'?

    Se3ek schrieb:

    Wenn ich jedoch die Lautsprecher im Kopfhörereingang als Standardgerät anwählen
    Du meinst sicherlich Kopfhörerausgang, oder?

    Wenn du 'Headset-Kopfhörer' als Standardgerät anwählst, hast du dann auch das Problem?

    Se3ek schrieb:

    Wenn ich jedoch die Lautsprecher im Kopfhörereingang als Standardgerät anwählen will
    Hier schlägt wieder meine Begriffsstutzigkeit zu ;( . Erläutere mal, was du damit meinst.

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
    Werbung nur für nicht registrierte Nutzer sichtbar!
  • ergo-hh schrieb:

    Du meinst sicherlich Kopfhörerausgang, oder?

    Ja, meine ich.

    ergo-hh schrieb:

    Wenn du 'Headset-Kopfhörer' als Standardgerät anwählst, hast du dann auch das Problem?

    Ich kann es nicht als Standardgerät anwählen, sonst wäre das wahrscheinlich gar kein Problem. Immer wenn ich auf "Als Standardgerät auswählen" bei Headset-Kopfhörer klicke, passiert nichts.

    ergo-hh schrieb:

    Hier schlägt wieder meine Begriffsstutzigkeit zu . Erläutere mal, was du damit meinst.

    Das habe ich vergessen zu erwähnen: "Lautsprecher und Kopfhörer" entspricht den internen Boxen, über die ich nichts hören will. "Headset-Kopfhörer" entspricht den externen Boxen.
    Mit "Lautsprecher im Kopfhörereingang" (wo -ausgang, wie gesagt, besser ausgedrückt wäre) meine ich einfach die externen Boxen, die ich im Kopfhörerausgang eingesteckt habe.

    Gruß

    Se3ek

    AOKP Milestone 2

    Android 4.2.2 Jelly Bean

    faux123 kernel 16m
  • ergo-hh schrieb:

    Welche Einstellung hast du denn im abgebildeten Fenster beim Reiter 'Kommunikation'?

    Diese Frage hast du noch nicht beantwortet.

    Bei Realtek Audio ist es so, dass es unter 'Systemsteuerung' ein eigenes Icon gibt. Ist das bei dir für IDT auch der Fall?

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Ich hab mal nen Screenshot vom Reiter "Kommunikation" angehängt.
    Edit: Ich hab mir die Option am Anfang so eingestellt, weil das für mich am sinnvollsten war, nur was man hier ändern kann hat ja eigentlich keinen Einfluss auf mein Problem.

    Für IDT gibt es kein Icon, ich habe nur eine Verknüpfung zum "Beats Audio Control Panel". Damit habe ich auch schon rumprobiert, aber das kann nichts, was die Windows Soundsteuerung nicht auch kann. Soll heißen, es kann die Audiogeräte auch nicht ausreichend umkonifgurieren oder sonst irgendwie eine Verbesseruung herbeiführen.
    Bilder
    • Screenshot.JPG

      39,43 kB, 418×464, 326 mal angesehen

    AOKP Milestone 2

    Android 4.2.2 Jelly Bean

    faux123 kernel 16m
    Werbung nur für nicht registrierte Nutzer sichtbar!
  • Das kann ich im Moment nicht testen, wahrscheinlich erst am Wochenende wieder. Allerdings würde es mich sehr wundern, da die Option in meinen Augen die Funktion hat, bei einem Skype-Gespräch alles andere lautlos zu stellen und das erfüllt nicht den Zweck, den ich mir wünsche. Ich werde es allerdings trotzdem mal ausprobieren.

    Gruß

    Se3ek

    AOKP Milestone 2

    Android 4.2.2 Jelly Bean

    faux123 kernel 16m
  • Was passiert denn, wenn du normale Kopfhörer anschließt? Kommt der Skype Sound dann ebenfalls über die Kophörer, alles andere aber über die internen Lautsprecher?

    Wenn das nicht so ist vermute ich, dass es an dem Stecker der externen Lautsprecher liegt. Hast du die Möglichkeit, die mal über ein 3,5mm Klinkjen-Verlöngerungskabel anzuschließen? Normalerweise werden die internen Lautsprecher beim Einstöpseln eines Klickensteckers in die Kopfhörerbuchse (mechanisch) abgeschaltet.

    Im Fenster gemäß deines Screenshots im Beitrag #3 klicke mal doppelt auf 'Headset-Kopfhörer', hast du dort mal beim Reiter 'Erweiter' andere einstellungen probiert?

    Das Gerät 'Headset-Kopfhörer' lässt sich grundsätzlich nicht anwählen, wenn es bereits als 'Standardkommunikationsgerät' definiert wurde (kleine grüner Telefonhörer-Symbol). Um es als 'Standard' auswählen zu können wähle erst 'Lautsprecher und Kopfhörer' als 'Standardkommunikationsgerät', danach kannst du 'Headset-Kopfhörer' als 'Standard' wählen.

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
    Werbung nur für nicht registrierte Nutzer sichtbar!

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ergo-hh ()

  • Ich habe das Problem jetzt umgangen, indem ich oovoo nutze. Das Programm ist im Prinzip genauso wie Skype und ich nutze es mit meinen Kumpels schon etwas länger, weil Skype bei einem einfach nicht funktionieren will. Da bei der Benutzung von oovoo genau das passiert, was ich wollte, nämlich, dass jeglicher Sound durch die externen Lautsprecher kommt, lasse ich es mal bis auf weiteres mit den Einstellungen rumzubasteln.
    Danke trotzdem für deine Hilfe!

    Gruß

    Se3ek

    AOKP Milestone 2

    Android 4.2.2 Jelly Bean

    faux123 kernel 16m
  • Das Thema ist zwar erledigt, aber ich hätte noch eine Idee:
    Weißt du, von welchem Hersteller die Soundkarte ist? Oder ist es eine Soundkarte, die auf dem Motherboard verbaut ist?
    Wenn du den Hersteller weißt, kannst du ihn ja mal bezüglich des Problems anschreiben.
    Denn Skype hat an manchen Soundkarten Probleme mit der Sprachausgabe.
    Mein Freund hatte auch mal so ein Problem, und der Hersteller hat ihm ein Programm gegeben, welches das Problem behoben hat. Kannst ja ganz einfach mal schauen.

    >Der "Hands-on-approach", den mir ein Freund vorgeschlagen hat, einfach die Drähte zu den internen Lautsprechern zu kappen, kommt nicht in Frage; dafür hat das Ding zu viel Geld gekostet. Ein guter Freund, ich weiß.


    Das hätte auch gar nichts gebracht, denn Windows weiß ja indirekt nicht, ob du Boxen angeschlossen hast, oder nicht! Somit würde der Sound weiterhin an die internen Lautsprecher geschicht werden, blos es würde nichts ertönen!
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Hab den Thread gerade erst so richtig gelesen...
    Das Problem ist an dieser Stelle Skype - das will sich im´s verrecken nicht an den Einstellungen in der Systemsteuerung orientieren !
    Ich kenne das Problem von meinem Windows-Notebook auf Arbeit: Hier schließe ich im Hotel etc. zum Filme gucken oder Musikhören immer meinen Fiio E10 (externe USB-Soundkarte mit KH-Verstärker) an , weil die interne Soundkarte einfach sch... klingt (Knistern , Rauschen ...). Die ist überall als Standart-Ausgabegerät definiert und alle Programme halten sich auch daran. Außer Skype , das plärrt fröhlich über die interne Soundkarte weiter !
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
    Werbung nur für nicht registrierte Nutzer sichtbar!