Linux Mint 13 KATE-Desktop bootet nicht von Boot-DVD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Linux Mint 13 KATE-Desktop bootet nicht von Boot-DVD

    Hallo liebes Forum,
    ich versuche schon seit einigen Tagen Linux Mint 13 KATE Desktop 64-Bit auf meinem Rechner zu installieren. Vorher hatte ich auf dieser Festplatte Linux Mint 12 KDE 64-Bit installiert. Ich habe die Festplatte mit Paragon Partition Manager formatiert (auf NTFS). Anschließend habe ich die DVD von Linux Mint 13 KATE 64-Bit eingelegt, aber ich kann nicht booten. Ich sehe aber immer das Linux Logo und den Text Automatic Boot in X Seconds.Anschließend höre ich, dass mein DVD-Laufwerk zu lesen anfängt. Auf dem Display blinkt die ganze Zeit oben links ein kleiner Balken. Nach ca 3-5 Minuten hört mein DVD Laufwerk auf zu lesen, aber Linux bootet nicht. Ich habe den Rechner einmal 45 Minuten laufen lassen, aber es blinkt immer nur der Balken oben links. Von Linux keine Spur.
    Wenn ich allerdings die DVD von Linux Mint 12 KDE einlege, dann kann ich problemlos booten. Dann habe ich es noch mit Ubuntu 12.4 Final 64-bit versucht. Hier funktioniert das Booten auch nicht.
    Nun habe ich den Tipp bekommen (danke @Tommydog), den Festplattenmodus von AHCI auf IDE umzustellen. Allerdings findet sich in meinem BIOS dazu keine Möglichkeit. Ich habe mal ein paar Bilder mit dem iPad vom BIOS gemacht.

    dropbox.com/sh/d2qg0uycchkrq7f/6vQt4qM6Un?%20m#/

    Folgendes habe ich außerdem probiert, das Problem zu beheben:
    -Anderes DVD-Laufwerk
    -Disk neu brennen

    Nun weiß ich leider nicht weiter...
    Ich hoffe, ihr könnt mir helfen :thumbup: .

    EDIT: Ich habe die Daten vom Rechner vergessen. Hier sind sie:

    Prozessor: Intel Core i5 @3,10 GhZ
    Arbeitsspeicher: 8GB RAM
    74,5 GB Festplatte, IDE Bus, Samsung HD080HJ
    DVD Laufwerk 1: LG MoDisk super Multi
    DVD Laufwerk 2: Super Writemaster Speed Plus
    Motherboard: MSI Military Class III
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von AppleFan123 ()

  • Du müsstest irgendwo im Bios einen Menupunkt haben , wo du deine Festplatten siehst - auch an welchem Port (IDE / SATA) sie hängen etc. ! Und dort ist i.d.R. auch diese Auswahl...

    OT: Wie lange ist es eigentlich her , das ich ein PC-Bios gesehen habe ?! Das ist ja bei dir alles grafisch dargestellt ! Das letzte , was ich in den Fingern hatte war noch ein schöner , grauer Textscreen ...
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Ich werde mal nachsehen.

    Tommydog schrieb:

    OT: Wie lange ist es eigentlich her , das ich ein PC-Bios gesehen habe ?! Das ist ja bei dir alles grafisch dargestellt ! Das letzte , was ich in den Fingern hatte war noch ein schöner , grauer Textscreen ...
    Habe mich auch sehr gewundert, selbst mein Laptop hat nur einen Textscreen...

    EDIT. @MFKCNE. Ich habe zwei Festplatten im Rechner. Die eine (80 GB) ist für Test Systeme reserviert (Linux, Win 8...), die andere (2TB) ist für mein richtiges System (Win 7 Professional 64-Bit).

    EDIT2: So, ich war mal im BIOS. Dort habe ich unter System->Erweitert etwas über AHCI gefunden. Habe auch zwei Bilder gemacht.

    dropbox.com/sh/khuvm62eiwea1gw/Hd-YXDzUV2?%20m#/

    Unter Schlafmodus kann ich nur zwischen S1 und S3 wählen.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AppleFan123 ()

  • Leider hast du nicht das AHCI gefunden, sondern das APCI... Das ist das Powermanagement und leider was völlig anderes!

    Gesendet von meinem Nexus 7 mit Tapatalk 2
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Die neuen grafischen "BIOS" nennt man UEFIs.
    de.wikipedia.org/wiki/Unified_Extensible_Firmware_Interface
    (Es sind eigentlich keine BIOS mehr...)

    Noch nicht allzu sehr ausgereift. Aber eigentlich ganz nett. Bei vielen hat man allerdings noch die Möglichkeit auf die ältere Ansicht zu wechseln.

    Vor- und Nachteile von UEFIs gegenüber BIOSs:
    computer.t-online.de/uefi-bios…folgers/id_47630566/index

    Das AHCI lässt sich bei SATA-Controller Einstellungen ändern.
    Teilweise unterstützen auch nur bestimmte Ports den AHCI Modus. Darüber solltest du dich in der Anleitung von dem Mainboard schlau machen.
    Es lässt sich auch bei einigen UEFIs ein sogenannter Expert-Mode einstellen, durch den man dann weitere Einstell-Möglichkeiten bekommt.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von goosch ()

  • Hallo liebes Forum,
    ich muss diesen Thread wieder aus der Versenkung holen. Ich habe mich nämlich heute mal ein wenig mit dem Problem beschäftigt und ein interessantes Video gefunden, bei dem ein Boot-Parameter eingestellt wird. Ich werde gleich testen, ob es damit funktioniert. Für andere Leute mit dem selben Problem kann das Video evtl. helfen.

    Hier der Link:

    youtube.com/watch?v=OTmZYzaxR_k

    EDIT: Durch dieses Video konnte ich Linux Mint 13, Unbuntu 10.4 und Elemantary OS problemlos installieren. Im Moment habe ich Elemantary OS installiert.
    Für alle, die ein ähnliches Problem haben, empfehle ich, das Video anzusehen.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AppleFan123 ()