Sind meine Indikatoren mit Wasser in Berührung gekommen? Ipod Touch 2G

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sind meine Indikatoren mit Wasser in Berührung gekommen? Ipod Touch 2G

    Hallo, ich bin neu hier und habe gleich mal eine wichtige Frage.

    Ich habe einen Ipod Touch bekommen der sich nicht mehr einschalten lässt. Also wirklich wie tot und da bringt auch kein Dfu-Modus mehr was, weil er gar keine Reaktionen mehr zeigt. Ich wollte ihn reparieren, wenn nur seine Batterie kaputt ist. Allerdings bin ich mir nicht ganz sicher ob er vielleicht einen Wasserschaden hat. Der Ipod macht auf mich einen sehr sauberen Eindruck. Korrusion
    konnte ich auch nicht erkennen. Allerdings ist der Indikator aus der Sicht vom Gehäuseinneren komplett Rot, aber aus Sicht des Kopfhörereingangs weiß. Sonst ist der Ipod komplett sauber und mir ist nichts augefallen, bis auf das leichte Spuren neben dem Kopfhörereingang sind. Vielleicht sind das Spuren von Wasser, bin mir aber nicht sicher. Was meint ihr? Danke schonmal für eure Hilfe :)

    MfG Cors94
  • Na ja, bei einem 2G spielen die Indikatoren für Garantie etc. sowieso keine Rolle mehr !
    Hat der Touch eventuell beim Vorbesitzer sehr lange ungeladen irgendwo rumgelegen ? Dann wäre es sehr wahrscheinlich,das der Akku tiefentladen ist. Eventuell mal für 24h an ein USB-Ladegerät hängen und dann weiterschauen !
    Leider kann der Akku aber auch durch Tiefentladung hinüber sein.
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Tommydog schrieb:

    Na ja, bei einem 2G spielen die Indikatoren für Garantie etc. sowieso keine Rolle mehr !

    Da hast Du sicher Recht, aber um einen Garantiefall geht es ja auch gar nicht.
    Wie Dir besser als mir bekannt ist, ist ein Verfärben der/des Indikators kein ssoo gutes Zeichen. Der hat sich ja aus irgendwelchen "feuchten" Gründen verfärbt....
    Wann da Feuchtigkeit eingedrungen ist, wird man nicht mehr feststellen können, wann das war. In der Regel sind Spätschäden bei Feuchtigkeit nie ausgeschlossen...

    Befolge die Hinweise von @Tommydog.
    Wenn das nichts bringt, kannst Du von einem Gerätedefekt ausgehen.
    Was da defekt ist, kann Dir ohne entsprechende Messtechnik niemand sagen.
    Ob sich eine Reparatur für Dich lohnt, musst Du entscheiden.
    Postmod.de wäre jemand, der da weiter helfen könnte.

    Ich würde allerdings einen 2G mit Feuchtigkeitsschaden, wie in Deinem Fall, nicht mehr reparieren lassen.
    Verkaufe ihn so, wie er ist, mit einer entsprechenden Artikelbeschreibung....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • also dasgerät ist schon auseinandergebaut und eins vom beiden wird wohl kaputt sein. Der Vorbesitzer hatte geschrieben, dass der Ipod keine Reaktionenn mehr zeigt, ich hatte ihn schon für ein paar Stunden am Ladekabel hängen hat aber alles nix gebracht. Daraus habe ich dann geschlossen, dass der Ipod entweder einen kaputten Akku hat oder die Platine defekt ist und das müsste ja eigentlich nur durch einen Wasserschaden passiert sein, aber wie gesagt die sieht sehr gut aus und im Ipod war wirklich nur wenig Staub, Schmutz, etc. .
  • So, wie Du das hier beschreibst, klingt alles gut (und man kann sich Dinge ja auch schön reden)...;)
    Wie aber erklärst Du dann zumindest den einen verfärbten Indikator? Ob der, der im Gerät liegt, sich durch "leichte Schwitzwasser" Feuchtigkeit verfärbt hat, mag ich bezweifeln, weil ja der Indikator in der Kopfhörerbuchse unverfärbt ist....
    Eine Ursache für das Verfärben kann ich aber auch nicht benennen....

    Übrigens wäre es für alle, die Dir helfen wollen, schön gewesen, wenn Du gleich im Ausgangsposting geschrieben hättest, dass der iPod auseinander gebaut ist und was Du schon alles gemacht hast.....

    In dem von Dir geschilderten Fall, würde ich die Kosten für einen Akku investieren (Akku ist preiswerter als eine Platine) und dann schauen, ob er läuft.
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Ich hatte erst vor 2 bilder anzuhängen nur leider sind die zu groß ( 4 mb ) und ich habe kein programm zum komprimieren. Das habe ich dann im Text vergessen umzuändenr.
    Also der Indikator der rot bzw. weiß ist ist der Selbe. Also auf der einen Seite ist er rot ( im inneren ) und von außen ist er weiß ( Kopfhörerbuchse ). Einen anderen Indikator habe ich nicht gefunden. Ich hatte vor ein Display, wie auch einen neunen Akku zu investieren. Beides zusammen kostet 20 Euro und da der Ipod 32 GB hat, sollte sich die Investition noch lohnen. MfG
  • Da du ihn ja schon zerlegt hast,kannst du den Akku mal messen ? Dafür reicht das einfachste Multimeter was du finden kannst ! Hat der Akku unter 2V , ist er definitiv Schrott (Entladeschluß liegt bei ca. 3V , alles unter 2.5V ist schon irreparabel beschädigt - soll heißen: Kapazitätsverlust).
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Mache ich heute Abend wenn ich wieder Zuhause bin, muss jetzt erst los. Schon mal Danke für die guten Tipps :)

    Edit
    Also ich habe gerade gemessen und kam zu demErgebnis, dass der Akku noch 0,02 V liefert. Allerdings habe ich auch gleich mal gemessen wie es an den Kontakten aussieht wenn ich den Ipod lade. Da tut sich dann auch nichts. Also auch beim Laden erreiche ich nur 0,02 V maximal. Das bedeutet doch dann, dass der Akku keinen Strom bekommt und dann wahrscheinlich das Board defekt ist oder sehe ich das falsch?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hubremen () aus folgendem Grund: Bitte keine Doppelpostings. Nutze den Bearbeiten Button, wenn Dir noch etwas einfällt...danke

  • Jein ... ich weiß jetzt nicht genau, wie das bei Apple aussieht-aber jede halbwegs intelligente Ladeschaltung prüft den zu ladenden Akku erstmal auf einige Kriterien. Dazu gehören auch solche Sachen wie Innenwiderstand und Restspannung. Stimmt da etwas nicht,findet keine Ladung statt. Hat einfach den Grund,das sich ein defekter Akku beim Laden aufblähen,reißen und dann in einer sehr eindrucksvollen Stichflamme abfackeln kann. Außerdem könnte es dabei die Ladeschaltung zerpflücken. Im Modellbaubereich ist das bei allen Ladern Standard, einige lassen sich aber gewaltsam dazu "zwingen" es trotzdem zu versuchen.
    Ich würde es eventuell trotzdem mal mit einem neuen Akku probieren.

    EDIT: Es kann sogar sein, das dein Akku komplett kurzgeschlossen ist (passiert bei tiefstentladenen Akkus auch ganz gern) , dann würdest du dort immer die 0,02V messen. Die können übrigens von überall kommen - so ein Wert liegt ja schon jenseits aller Meßfehler eines normalen Multimeters.
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • okay danke :)

    ich werde mir das mal durch den Kopf gehen lassen und dann entscheiden, ob es mir das Wert ist.

    Habe euch mal n Bild vom inneren des Ipods mit hochgeladen. Wie man sieht ist der Indikator rot, allerdings auf der anderen Seite weiß. Außerdem habe ich probiert festzuhalten, dass die Kontakte neben dem Kopfhöreranschluss leicht angelaufen sind. Was meint ihr ist das ein defekt am Board oder unproblematisch?
    Bilder
    • 2013-05-13 11.31.31.jpg

      156,73 kB, 480×640, 105 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CORS94 ()