Iphone 3GS findet nach update af ios 6.1.3 kaum noch netz und verbindet sich andauernd neu

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Iphone 3GS findet nach update af ios 6.1.3 kaum noch netz und verbindet sich andauernd neu

    Hallo, ich habe die tage mein 3gs geupdatet auf die neue version 6.1.3 und habe es dann auch gleich bei der telekom entsperren lassen. vorher lief es ohne probleme mit jeder telekom karte. nun geht so gut wie garnichts mehr. ich habe das update durchgeführt und erhalte nun mit jeder simkarte von der telekom nur noch netz das sich alle paar sekunden neu sucht. auch ein downgrade auf die ios 4.1 brachte keinen erfolg das problem bleibt weiter bestehen. lediglich mit einer congstar karte funktioniert es noch. kann mir einer sagen wie ich dieses problem beheben kann? danke schonmal.

    MfG Cors
  • hubremen schrieb:

    Wieso hast Du es entsperren lassen, wenn es vorher mit jeder Karte funktionierte?


    Eventuell liefert diese kleine Einschränkung:

    CORS94 schrieb:

    vorher lief es ohne probleme mit jeder telekom karte.


    die Antwort :D ?!
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tommydog ()

  • @Tommydog
    Danke für Deinen Hinweis....dazu aber auch von mir der Hinweis, dass das 2. Zitat, welches Du Deinem Posting eingefügt hast, nicht von mir stammt...;)
    Dann...
    Dem Posting des @TE's konnte ich nicht entnehmen, dass ein anderer Netzbetreiber außer Telekom Verwendung finden sollte....ganz im Gegenteil ist nur von der Telekom die Rede...darum meine Frage....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • @Hubremen: Hab´s korrigiert - irgendwie spinnt bei mir manchmal das zitieren , wenn ich mehrere Zitate aus unterschiedlichen Postings habe. Dann passiert genau das hier: Das Zitat ist zwar das richtige - der Autor des Postings wird aber falsch eingetragen !
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Auf diesen Thread waren bis jetzt 120 Zugriffe. Sei Dir sicher...wenn jemand mehr weiß, als bisher gepostet wurde, wäre es geschrieben worden....
    Ich an Deiner Stelle würde mich nochmal an die Telekom wenden, denn wenn die Probleme erst nach deren Freischalten aufgetreten sind.......
    Allerdings würde ich mir davon nicht all zuviel Versprechen.....

    Du hast ja ein Update ist dem phone gemacht, aber trotzdem würde ich es nochmal über iTunes wieder herstellen....
    Schauen, ob es dann problemlos funktioniert ansonsten wende Dich an die Telekom....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • wiederherstellen bringt nichts genauso wie downgraden. ich vermute das beim aktualisieren das baseband auch aktualisiert wurde und deshalb diese probleme auftauchen. wie kann ich das downgraden? ist das 05.16.08 baseband.
  • Ich hab mal eine Runde gegoogelt - das Problem ist wohl nicht so selten ! Anscheinend läuft da beim Unlocken über den Rosa Riesen manchmal was schief und dann gibt es diese Probleme. Bei den meisten hat es geholfen , den Unlock über die Telekom nochmal durchführen zu lassen !
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...