iPod lädt nur noch am PC auf, nicht mehr an der Steckdose?!

  • iPod lädt nur noch am PC auf, nicht mehr an der Steckdose?!

    Hallo ;)
    Meinen iPod touch (5G, iOS 7.0.3) kann man seit 2 Wochen
    nicht mehr normal mit einem Adapter an der Steckdose aufladen, jedoch an jedem
    PC (auch wenn dieser kein iTunes hat oder man bei der Meldung auf dem iPod ihm
    NICHT VERTRAUT.)

    Ich habe schon mehrere Leute, die sich wirklich damit sehr
    gut auskennen, gefragt, doch wissen sie mit diesem Problem nichts anzufangen
    und haben von sowas noch nie gehört.

    Ich habe extra ein neues Kabel und einen neuen Adapter
    gekauft, um zu testen, obs daran liegt, aber nein. Egal welche Kombination der
    Kabel und Adapter, es geht nicht.

    Immer wenn ich den iPod an die Steckdose schließe, wechselt
    der Aufladezustand jede halbe Sekunde mit dem unaufladenen Zustand. So kann man
    ihn keineswegs aufladen.

    Ich hatte ihn vor einem halben Jahr gejailbreakt, er ging
    jedoch nach 1 Monat kaputt und man musste ihn aufständlich wiederherstellen.
    Jetzt funktioniert er aber wie vorher.

    Mit iTunes funktioniert auch alles.

    Den iPod habe ich jetzt ein Jahr und der Akku ist wirklich
    sehr sehr schlecht. Er hält bei dunklester Helligkeit grade mal einen halben
    Tag bei normaler Nutzung.

    Zu meinem Problem: Hat jemand eine Idee, woran es liegen
    könnte und was man machen kann? Natürlich kann ich zu nem Apple Store gehen und
    dort nachfragen, doch möchte ich es erst mal auf diesen Weg hier versuchen.
    Außerdem wissen die da auch nicht immer alle und senden ihn einfach ein. Das
    will ich vorerst nicht.

    Vielen Dank im Voraus :)
  • Lina schrieb:

    Meinen iPod touch (5G, iOS 7.0.3) kann man seit 2 Wochen nicht mehr normal mit einem Adapter an der Steckdose aufladen ...
    Ist das der original Apple Netzadapter?

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Unten rechts unter deinen Postings gibt es den 'Bearbeiten' Button, um Beiträge nachträglich zu editieren. Wenn du darüber einen Beitrag aufrufst, kannst du auch oben links einen Haken setzten, um den Beitrag in den Papierkorb zu verschieben (zum Beispiel deinen Beitrag Nr. 3).

    Wenn das Laden am USB Anschluss des PC funktioniert, nicht aber über das Aplle Netzteil, dann vermute ich einen Defekt im Apple Netzteil/Adapter.

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Ok danke :D

    Aber ich hatte ja auch extra einen neuen Adapter gekauft:/ hab ihn aber zurück gegeben, da er ja auch nicht funktionierte. seriously ?(

    ergo-hh schrieb:

    Unten rechts unter deinen Postings gibt es den 'Bearbeiten' Button, um Beiträge nachträglich zu editieren. Wenn du darüber einen Beitrag aufrufst, kannst du auch oben links einen Haken setzten, um den Beitrag in den Papierkorb zu verschieben (zum Beispiel deinen Beitrag Nr. 3).

    Wenn das Laden am USB Anschluss des PC funktioniert, nicht aber über das Aplle Netzteil, dann vermute ich einen Defekt im Apple Netzteil/Adapter.

    Gruß ergo-hh

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lina ()

  • Julian R. schrieb:

    Schau mal nach was da steht ( also Ausgangs Voltzahl und die Ausgangs Ampere).
    Du musst mit genau 5 Volt Laden, und brauchst glaube ich mindestens 1 Ampere.


    Leider ist das bei Apple-Geräten keine Garantie mehr , das der Adapter auch wirklich funktioniert ! Zusätzlich muss der Adapter nämlich noch eine gewisse "Referenzspannung" auf die beiden Datenpins geben , die intern über einen Spannungsteiler gebildet wird. Mit einfachen Worten: Über diese Spannung "erkennt" der iPod / iPhone / iPad etc. dann den Ladeadapter als "Apple-würdig". Und warum "nicht mehr" ... ? Nun , viele Adapter von Fremdherstellern haben diese Spannungsteiler drin und haben auch problemlos funktioniert. Mit jedem iOS Update (besonders krass war es beim Sprung auf iOS 7) fasst Apple die Spezifikationen dieser Referenzspannung enger , so das immer mehr Ladeadapter als "wird nicht unterstützt" angezeigt werden. Das geht sogar so weit , das ich mein iPad2-Ladegerät nicht für das iPad Mini benutzen kann. Laut Apple passiert das natürlich nur zum Schutz der Geräte gegen die bösen , allesamt minderwertig konstruierten Fremdprodukte - nicht ganz blauäugige Menschen vermuten eher einen Schutz gegen übermäßige "Krötenwanderung" , die nicht in das ach-so-schmale Apple-Konto führt ...
    Ach ja , 90% der "Original Apple Netzteile" , die man bei EBay und leider auch Amazon und Co. zu kaufen bekommt , sind Fälschungen die noch nie in die Nähe einer Apple-Fabrik gekommen sind. Und leider erkennt man diese auch nicht mehr am Preis - die Verkäufer haben wohl erkannt , das der Kunde bei einem zu geringen Preis misstrauisch wird und verkaufen diese Dinger jetzt zum "Original" Preis. Wenn man sicher gehen will - Applestore (entweder Online oder im RL , also so richtig mit Laden + reingehen und so ...)
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Julian R. schrieb:

    Welchen Adapter benutzt du aktuell?
    Schau mal nach was da steht ( also Ausgangs Voltzahl und die Ausgangs Ampere).
    Du musst mit genau 5 Volt Laden, und brauchst glaube ich mindestens 1 Ampere.
    Edit: führe mal eine Wiederherstellung durch.
    Ist ein jailbreak auf dem iPod?
    den originalen Adapter von Apple. Es hat ja bis jetzt immer mit dem Adapter etc. funktioniert.
    Beim 2. Adapter weiß ich die Marke nicht mehr, da ich ihn zurückgegeben hab.
    Es ist KEIN Jailbreak drauf. Ist eine Wiederherstellung wirklich notwendig? Wäre für mich sehr unpraktisch...
  • Lina schrieb:

    den originalen Adapter von Apple. Es hat ja bis jetzt immer mit dem Adapter etc. funktioniert.


    Auch unter iOS 7 schon ?
    Wenn ja , würde ich auf einen Defekt des Adapters tippen. Hast du die Möglichkeit , mal ein anderes Gerät (darf auch gern ein Nicht-Apple-Gerät sein) mit dem Adapter zu testen ?
    Die Wiederherstellung ist kein Allheilmittel und im Falle von Ladeproblemen führt sie nur ganz selten zum Erfolg - meistens nur dann , wenn man sich mit einem Jailbreak ganz tief im System was "vermurkst" hat.
    Ohne eine Wiederherstellung zu machen: Hast du mal ein Reset versucht ? (Solange Home + Powerbutton zusammen drücken , bis der iPod neu startet.)

    EDIT: Hab gerade gelesen , das der Ladezustand ständig zwischen "Laden" und "Nicht Laden" wechselt - da hat wohl wirklich der Adapter einen Klatsch weg und schaltet alle paar Sekunden ab.
    Wenn es ganz dumm läuft , könnte auch der Akku des iPod nicht mehr ganz in Ordnung sein und beim Laden zu viel Strom ziehen (laden per USB an einem PC ist etwas anders , hier wird der Strom auf 500 mA begrenzt da ein USB2.0-Port nicht mehr leisten kann).
    Wird der Adapter bei den Ladeversuchen heiß ?

    Nochmal EDIT: Da du schreibst , das der Akku schon immer Zicken gemacht hat (wobei 1/2 Tag bei normaler Nutzung noch die Frage aufwirft: Was ist normale Nutzung ? Aufwändige Games zocken ? Dann wäre 1/2 Tag schon ziemlich gut !) , klingt ein Akkudefekt recht wahrscheinlich ...
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Ich habe den iPod immer nur ganz kurz mit diesem Zustand angeschlossen, da ich dachte, es sei bestimmt nicht gut für den iPod und den Adapter. Deshalb kann ich nicht sagen, ob er heiß wird. Vor dem Problem wurde der Adapter natürlich etwas warm, denke aber das is normal.

    Ich zock gar nicht so viel, ich benutze eher soz. Netzwerke, Kamera und Apps zur Produktivität.

    Blöderweise bin ich momentan nicht zu hause und kann deshalb den Adapter nicht an einem andren Geräte ausprobieren. (hab ihn nicht dabei)

    Einen Reset hab ich grad gemacht, nur weiß ich ja nicht, ob das was gebracht hat.

    Jetzt schon mal vielen Dank für die Auseinandersetzung :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hubremen () aus folgendem Grund: Zitat entfernt. Für die Übersichtlichkeit im Forum bringt es nichts, wenn man Du das komplette Posting über diesem hier nochmal zitierst. Wenn man diese Seiten auf einem mobilen Gerät aufruft, ist man ewig am scrollen und liest einmal das Posting und dann nochmal das gleiche Posting als Zitat ein Post darunter. Es ist auch völlig klar, worauf sich Dein Posting bezieht, weil ja niemand dazwischen gepostet hat.