HILFE - Computer macht alles viel zu schnell

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HILFE - Computer macht alles viel zu schnell

    Hallo Leute,

    normalerweise will man ja, dass der PC schnell arbeitet.
    Ich mach heute den PC an und einfach alles ist locker 4x so schnell. Also nicht das Hochfahren an sich, sondern die Animationen, einfach alles. Z.B. Das blinkende Windows Logo beim Hochfahren, oder
    z.B der blinkende Strich, wenn man in nem Eingabefeld ist blinkt einfach Ultra schnell. Das Problem ist auch, dass ich, wenn ich im Anmelde Bildschirm von Windows 7 bin, kann ich mich nicht anmelden, weil ein Tastaturschlag ca. 10 mal diesen Buchstaben eingibt.
    Abgesicherter Modus bringt nichts.

    Was soll ich tun, hatte das Problem schonmal jemand??

    Mein System:
    Windows 7 64Bit mit nem Dell Desktop und LG Bildschirm, mit Logitech Bluetooth Tastatur.

    Ich weiß echt nich weiter.

    edit: Kommando zurück.
    Nachdem ich bevor ich diesen Thread gestartet habe bei Google keine Lösung gefunden habe, bin ich jetzt auf etwas gestoßen. ich musste im BIOS "HPET" deaktivieren. keine Ahnung, warum es plötzlich so passiert ist.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von F I S K ()

  • Hi !

    Das ist ja lustig ... normalerweise ist der HPET-Modus dafür gedacht um mehrere CPUs (also echte CPUs , nicht mehrere Cores) synchron zu halten um genau solche Probleme zu vermeiden. Eigentlich dürfte eine Aktivierung dieses Modis auf einem Single-CPU System keinerlei Auswirkungen haben - wie gesagt: EIGENTLICH ! Warum sich im BIOS allerdings Funktionen selbst aktivieren ist schon merkwürdig. Es gibt zwar BIOS-Varianten , die vom OS aus kontrolliert werden können - aber selbst dann hättest du das eigentlich gemerkt.
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Eigentlich ist das gar nicht so ungewöhnlich. Bei einem Bastler-Laptop (mittlerweile kaputt) trat es auch auf, dass irgendwelche BIOS-Einstellungen aktiviert und deaktiviert werden.
    Bei mir half das wechseln der Motherboard-Batterie, allerdings habe ich das nicht verstanden, die Batterie ist ja eigentlich nur für die Uhrzeit und nicht für die Einstellungen im BIOS.
    EDIT: Du hast nicht zufällig ein UEFI und da die Internet-Funktion eingeschaltet?
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Das klingt irgendwie nicht gesund...
    Du hast nicht zufällig zu der Onboard-Grafik noch eine externe Grafikkarte (an welcher der Bildschirm hängt) eingeabaut und die Onboard im BIOS nicht abgeschaltet?
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Hihi ... Windows-Ereignissanzeige ... Das war doch dieser "ich habe vom Schwager meines Bewährungshelfers seiner Tochter gehört , das er jemanden kennt dessen Psychiater mal gehört haben will ..." Kram - steht da wirklich mal was hilfreiches in diesem Logfile ?
    Sorry für den Sarkasmus - aber ich habe eine Woche Windows + Siemens-Software hinter mir ! Nach einem Update von MS-Office liefen plötzlich alle meine Siemens-Tools nicht mehr. Nach mehreren Terrabyte an solchen Logfiles zu Siemens und Microsoft kamen beide "Beteiligten" zu dem Schluß: "Keine Ahnung was das war - bitte installieren sie sowohl Windows , Office , den ganzen anderen Microsoft-Kram und alles von Siemens komplett neu und vermeiden sie in Zukunft jegliche Updates wie der Teufel das Weihwasser !!!"

    @FISK
    Soll heißen: Einfach akzeptieren , sich freuen das es wieder geht und gut ! Wie heißt es doch so schön: "Computer helfen Probleme zu lösen , die man ohne sie nicht hätte !"
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...
  • Da hast du sicherlich Recht. Aber mit Hilfe der Windows Ereignisanzeige (dort das System Protokoll) konnte ich die protokollierten Fehler mit Hilfe der dort geannten Ereignis-ID und mit Hilfe von Googel identifizieren und auch schon mal lösen.

    Gruß ergo-hh

    Die deutsche Rechtschreibung, Grammatik und Interpunktion sind Freeware, jeder darf sie benutzen!

    Tippfehler werden verziehen. Wer welche findet, darf sie behalten.
  • Da wären wir wieder bei der oberen Frage:

    AppleFan123 schrieb:

    Das klingt irgendwie nicht gesund...
    Du hast nicht zufällig zu der Onboard-Grafik noch eine externe Grafikkarte (an welcher der Bildschirm hängt) eingeabaut und die Onboard im BIOS nicht abgeschaltet?

    Nun, du meinst, dass der PC wie nach dem Kauf, also unverändert, ist.
    Hat der Rechner auf der Rückseite zwei gleiche Bildschirmanschlüsse? Z.B. zweimal HDMI oder zweimal VGA? Der Eine ist evtl. etwas weiter unten (das dürfte dann die extra GraKa sein) und der Andere ist etwas höher (vom Motherboard die Onboard-Grafik).
    Stecke den Stecker des Bildschirms doch einfach mal in den anderen Anschluss und schaue, was dann passiert.
    Läuft der Screen über beide Anschlüsse, dann ist die Onboard-Grafik nicht sauber deaktiviert. Dann haben wir das Problem.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Der HDMI-Anschluss ist die m.E. die Onboard-Grafik, ich habe auch nur einen HDMI bei der Onboard-Grafik.
    Mein Verdacht wäre ja, dass die Onboard-Grafik nicht sauber deaktiviert ist.
    Schau mal im BIOS/UEFI nach, ob du da etwas findest. Unter "Hardware" sollte da evtl. etwas zu fnden sein. Such einfach mal ein wenig rum.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela


  • Das ist aber nicht dein Ernst - oder ? Mein Duden will sich gerade von der Brücke stürzen ! ;)
    Wenn das als Scherz gemeint war - OK , leider muss ich mich momentan durch mehrere Bewerbungen von potentiellen Azubis arbeiten und hier sind solche "Blüten" der deutschen Sprache auch sehr zahlreich vertreten und in dem Kontext ist das dann nicht mehr witzig. Ein "Gut" in Deutsch und "Gümnahsium" im Lebenslauf sind dann einfach nur traurig.
    Die Signatur macht gerade Pause !

    Fragen gehören hier in das Forum und nicht in mein Postfach ...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tommydog ()