Bluescreen of Death

  • Bluescreen of Death

    Hey geehrte Community,

    eigentlich habe ich beim Thema iPhone doch recht viel Ahnung, aber das regt mich inzwischen wirklich wirklich auf.
    Ich habe seit einigen Wochen das Problem das mein iPhone 5s (7.1, jailbroken) andauernd den sgn. "Bluescreen of Death" bekommt.

    Hab mir am Anfang nichts dabei gedacht, aber inzwischen ist es ein echtes Problem. An manchen Tagen funktioniert es ohne Probleme,
    an machen Tagen, eher Abenden raubt es mir den letzten Verstand. Man soll es zwar fixen können indem man die Synchronsation von Pages, Numbers und Keynotes ausstellt.
    Problem? Das habe ich nicht, keine App davon. Manchmal geht es manchmal nicht, minutenlang rebootet es in einer Schleife mit darauffolgendem Bluescreen.

    Ich kann mir das nicht erklären, kein Wasser oder Dreck ist dran gewesen, einfach ohne Grund hat es angefangen. Vielleicht kann mir da jemand weiterhelfen
  • Ich habe dein Thema mal ins Jailbreak-Forum verschoben :) .

    Zu deinem Problem: Ich kannte den Bluescreen bis gerade eben nur vom PC, und ich jailbreake nicht, aber wenn solche Symptome auftreten, würde ich das iPhone in den DFU-Mode versetzen und es wiederherstellen. Anschließend einfach mal eine Weile keinen Jailbreak installieren, erstmal testen, ob das Problem auch so auftritt. Wenn nein, dann jailbreakst du dein Handy und installierst nach und nach die Tweaks. Vielleicht liegt es an einem bestimmten Tweak, dass dieser Bluescreen verursacht wird?
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Das habe ich mir auch schon überlegt, aber das kann wiederrum auch nicht sein weil es ja sonst die ganze Zeit abstürzen würde und das tut es nicht.
    Stand bis jetzt: Seit ca. 01:00 Uhr in der Nacht ist es bis jetzt durchgelaufen, ich denke wiederherstellen werde ich es dabei so oder so müssen,
    nur benutze ich eine Handynummer bei Whatsapp dessen SIM Karte ich, meines Wissens nach, nicht mehr habe das ist das Problem weil es relativ unkomfortabel ist jeden in meinem Adressbuch anzuschreiben bzgl. meiner neuen Nummer da.

    Die Verschiebung war denke ich nicht zwigend notwendig, laut anderen großen amerikanischen Webseiten tritt das Problem auch bei Leuten ohne Jailbreak auf, jedoch ist nirgendwo sicher geklärt was diesen Bluescreen verursacht.
    Ich werde mir das im Verlaufe des Tages noch einmal anschauen und sobald etwas passiert das neue iOS aufspielen (also 7.1.2) in der Hoffnung das es sich damit dann erledigt hat.
  • iPlaysier schrieb:

    aber das kann wiederrum auch nicht sein weil es ja sonst die ganze Zeit abstürzen würde und das tut es nicht.

    Evtl. wird der Tweak ja auch nur alle paar Stunden/Minuten ausgeführt?

    iPlaysier schrieb:

    Problem weil es relativ unkomfortabel ist jeden in meinem Adressbuch anzuschreiben bzgl. meiner neuen Nummer da.

    Ich habe einfach eine SMS geschrieben und als Empfänger alle Leute im Adressbuch angehakt, das war m.E. nicht sonderlich unkomfortabel.

    iPlaysier schrieb:

    Die Verschiebung war denke ich nicht zwigend notwendig, laut anderen großen amerikanischen Webseiten tritt das Problem auch bei Leuten ohne Jailbreak auf, jedoch ist nirgendwo sicher geklärt was diesen Bluescreen verursacht.

    Das Thema kann auch wieder zurückgeschoben werden. Ich habe, bevor ich die Antwort geschrieben habe, ein wenig gegoogelt, aber dann scheint ja irgendein Bauteil in allen 5s falsch verbaut zu sein, wenn das Problem bei allen auftritt.
    Ich werde mich auch nochmal ein wenig informieren.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Bei allen tritt es ja nicht auf, kenne einige Leute mit einem 5s die das Problem noch nie hatten. Ich hoffe mal das es einfach an iOS liegt das evtl. etwas falsch ausgelesen wird, oder was auch immer.
    Jedenfalls, ich habe denke ich ein paar mehr Kontakte als du (nehme ich mal an), da werden SMS relativ kostspielig, ich schau mal wie sich das alles glättet.

    Die Tweaks die ich habe werden andauernd ausgeführt, bzw nur wenn ich sie aktiviere (z.B. Tweaks für Snapchat oder WhatsApp), hatte sowohl bei An/-ausgeschalteten Tweaks das Problem.
    Das Problem ist einfach, dass die ganzen Kontakte dann die neue Nummer einspeichern müssten und ich eine andere habe. Aber da stelle ich mich glaube ich was quer.
  • Fan 123, alles richtig gemacht....

    iPlaysier schrieb:

    Die Verschiebung war denke ich nicht zwigend notwendig, laut anderen großen amerikanischen Webseiten tritt das Problem auch bei Leuten ohne Jailbreak auf, jedoch ist nirgendwo sicher geklärt was diesen Bluescreen verursacht.

    Es mag ja sein, dass das Problem auch bei iphones ohne JB auftritt, allerdings ist mir von so einem Problem nichts bekannt.
    Spielt auch keine Rolle, weil wir hier über DEIN Problem diskutieren und DEIN iPhone ist nun mal gejailbreakt....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • hubremen schrieb:

    Fan 123, alles richtig gemacht....

    Das es falsch ist habe ich ja auch nie behauptet, nur das es nicht ZWINGEND nötig war weil andere Benutzer (bzw. Gäste) sich dann wundern warum es nicht im iPhone Themenbereich ist, sondern im Jailbreakbereich, wobei es das ja nicht nachgewissen tut. Wie dem auch sei, bis dato funktioniert es noch ohne abzustürzen.

    Habe bis jetzt nur eine Cydia Anwendung installiert um den Akku zu prüfen (hätte ja die Möglichkeit bestehen können das es deswegen ist), aber das kann es nicht sein.
    Das "Bewegung reduzieren" habe ich ebenfalls wieder deaktiviert, es funktioniert seit heute morgen ohne Probleme, ich werde mir das noch weiter anschauen und Rückmeldung geben, falls das Problem wieder auftritt.

    Vielleicht geht es ja auch ganz von selbst weg (wer's glaubt... :wacko: ).
    Trotzdem schonmal danke für die Rückmeldungen Ihr beiden!
  • n

    iPlaysier schrieb:

    hubremen schrieb:

    Fan 123, alles richtig gemacht....

    Das es falsch ist habe ich ja auch nie behauptet, nur das es nicht ZWINGEND nötig war weil andere Benutzer (bzw. Gäste) sich dann wundern warum es nicht im iPhone Themenbereich ist, sondern im Jailbreakbereich, wobei es das ja nicht nachgewissen tut.

    Fühle Du Dich doch bitte nicht angegriffen....
    Das, was Du hier zitierst, war als Lob für @AppleFan123 gedacht und nicht als Angriff gegen Dich.
    Ansonsten.....Du schilderst hier ein Problem. In diesem Zusammenhang verwendest Du ein iPhone, welches gejailbreakt ist....
    Sollte jemand auch so ein Problem mit einem iPhone ohne JB haben, findet er über die Suche des Forums, je nach verwendetem Suchbegriff auf jeden Fall diesen Thread, egal unter welchem Themenbereich der eingeordnet ist....
    Hier und jetzt geht es aber um ein iPhone mit JB....




    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Ich melde mich dann mal zurück... Nachdem es eigentlich einige Zeit gut gegangen war, ist es jetzt seit gestern Abend wieder genauso.
    Ohne ersichtlichen Grund ist der Bildschirm blau geworden und es ist neugestartet, die ganze Zeit. Gegen 02:00 Uhr hab ich es ganz ausgemacht und am morgen gestartet - dann hat es funktioniert!
    Allerdings nur kurz... Ich verstehe das nicht mehr, hoffentlich ändert sich das mit iOS 8.
  • Kleiner Nachtrag von mir und damit auch direkt ein #closerequest an @hubremen.
    Ich habe das iPhone an Apple geschickt, mit einer detailierten Begründung, warum.

    Zurück kam dann:

    Apple Support schrieb:

    Die Techniker konnten das von Ihnen bei Ihrer Serviceanforderung genannte Symptom nicht reproduzieren. Sie haben bestätigt, dass Ihr Produkt unseren Spezifikationen für Leistung, Nutzbarkeit und Funktionalität entspricht. Sie haben außerdem die neueste Software und Firmware installiert, falls erforderlich.


    Das iPhone kam direkt am nächsten Tag zurück, das verwundersame war jedoch das es seitdem wieder perfekt funktioniert und das irritiert mich schon etwas.

    Aber damit ist das Thema beendet. :)
  • Du hast das iPhone doch mit Sicherheit vor dem Einsenden wiederhergestellt? Evtl. lag es doch am Jailbreak, welcher jetzt durch eine Wiederherstellung gelöscht wurde.Aber ist doch gut, wenn jetzt alles wieder geht :-).Die Themen werden hier nicht geschlossen, die bleiben offen, damit andere User mit dem selben Problem noch auf die Themen antworten können.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • AppleFan123 schrieb:

    Du hast das iPhone doch mit Sicherheit vor dem Einsenden wiederhergestellt? Evtl. lag es doch am Jailbreak, welcher jetzt durch eine Wiederherstellung gelöscht wurde.Aber ist doch gut, wenn jetzt alles wieder geht :-).Die Themen werden hier nicht geschlossen, die bleiben offen, damit andere User mit dem selben Problem noch auf die Themen antworten können.


    Nun, da liegt ja auch irgendwo das lustige Problem. Sowohl beim wiederherstellen als auch danach hatte ich den Bluescreen noch, das war ja auch dann ausschlaggebend dafür, es zu Apple zu schicken. Bei der ersten Wiederherstellung war der Bluescreen während des installieren, beim zweiten mal als ich auf dem neuen iPhone auf dem Homescreen war. Deswegen habe ich es eingeschickt.

    Ich weiß nicht was die da gemacht haben, aber bis jetzt funktioniert es tadellos, einzig der Akku ist wahnsinnig schwach. (auch bestätigt durch meinen besten Freund, 5s und ebenfalls Akkudauer von nichtmal einem Tag...)
  • Hallo,
    gleiches mysteriöses Verhalten mit meinem iPhone 5s iOS7.1.2 und JB, auch der "blaue Tod".
    Konnte das iPhone nicht wieder herstellen, es gab keinenWeg mehr, iOS 7 neu drauf zuinstallieren. Itunes ist aktuell, die Windows-Host Datei habe ich aktualisiert, iPhone im Wartungszustand gesetzt, trotzdem immer Fehler bei Wiederherstellung.
    Habe jetzt leider das 8.0 aufgespielt, Backup aus der Cloud, alles geht wieder - außer der JB ist nun futsch.