iPod Nano 6G geht bei Hitze aus und geht erst wieder an, am Ladekabel

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hast du den iPod schon mal über iTunes auf Werkseinstellungen zurückgesetzt? Vielleicht löst das dein Problem.
    Ansonsten klingt das schon sehr nach einem Problem mit dem Akku.

    clik!84 schrieb:

    Muss ich mein chices Gerät im Store für 59 Euro tauschen?
    Entweder das - oder du lebst mit dem Problem. Der iPod schaltet sich meines Wissens nach erst bei ziemlich hoher Hitze aus (ca. 40 Grad) und solche Temperaturen haben wir hier in DE ja glücklicherweise eher selten.
    Oder schaltet sich der iPod bei dir schon bei deutlich niedrigeren Temperaturen aus?

    Auf jeden Fall sollte sich der iPod danach aber auch ohne Ladekabel einschalten lassen - vorausgesetzt, er ist bis dahin wieder abgekühlt.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • er geht erst wieder an, wenn ich ihn ans Ladekabel anschließe und 1 Sekunde später kann ich ihn weiterbenutzen, solange er nicht wieder heiß wird. :(

    Ich glaube, ich werde ihn nächsten Monat wohl tauschen, dann habe ich 3 Monate Zeit, bei Fehlern ihn nochmal tauschen zu lassen.

    Das nervt voll das Problem.
  • Hast du ihn schon mal über iTunes wiederhergestellt?

    Wenn das auch nichts bringt, dann liegt vermutlich ein Hardwaredefekt vor und du musst ihn tauschen lassen.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • er wird über iTunes wieder hergestellt. das merkwürdige ist ja, es klappt alles soweit, wenn es kühl ist, hält der Akku lange durch, paar Tage Standby, aber wenn es zu heiß draußen ist, geht er einfach aus, und erst mit Ladekabel wieder an. DAS finde ich echt komisch. Wenn ich doch bloß wüßte, ob es nun am Akku liegt? Ist denn der kleine Nano soooooooooooo hitzeempfindlich? O.o

    Gerade eingeschaltet aus dem Standby: Das Datum wird als 17. Januar 1970 angezeigt und die Uhrzeit: 20:24. Irgendwas stimmt nicht.
  • Wir können hier nur spekulieren und das bringt nix....
    Das, was Du machen konntest, nämlich den iPod über iTunes wieder herstellen, hast du gemacht.
    Aufgrund deiner Beschreibung vermute ich einen Hardware Defekt....
    Das, was du beschriebst, ist für einen iPod nicht normal .....

    Je nach deinem Budget und Möglichkeiten bringe ihn zur Reparatur....
    Bitte Beachten:
    Ich biete keinen Support per PN an. Dafür ist das Forum da.
  • Tritt das Problem denn auf, seit du den Nano hast, oder erst seit kurzer Zeit?
    Wenn du testen möchtest, ob es am Akku liegt, wirst du nicht viel tun können, außer einen anderen Akku einzubauen und zu testen.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Bei meinem iPod war es so ähnlich, nur dass er eben nicht bei großer Hitze, sondern bei großer Kälte ausgegangen ist. Wie ich feststellen konnte lag es am Akku. Vielleicht liegt es bei dir auch am Akku? Einfach mal austauschen wenn das wiederherstellen des iPods nicht geholfen hat.
    Es gibt nichts Gutes sei denn man tut es,
    so helfe ich gerne wo ich kann...
    Schreibt mich ruhig an :P