App-Store geht, Cydia und Rock wollen nicht so richtig...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • App-Store geht, Cydia und Rock wollen nicht so richtig...

    So, Guten Abend zusammen :)

    Da dies mein 1. Beitrag hier ist, stell ich mich mal fix vor: Hier im Forum bin ich unter dem Nick "Kitel00p" unterwegs, bin 18 Jahre jung und Besitzer eines frisch gejailbreakten Ipod Touch 2g Fw 3.1.2.

    Nun zu meinem Problem. Allerdings muss ich dafür ein bisschen weiter ausholen, in der Hoffnung, damit schon ein paar Fehlerquellen auszuschließen

    Habe meinen Ipod-touch vorhin bei nem Kumpel jailbreaken lassen, da dies auf meinem Pc trotz 20maligem probieren mit Blackrain nicht möglich war. Auf meinem Laptop hatte es schließlich funktioniert, wollte aber auf Nummer sicher gehen, dass auch alles wirklich richtig ist, und habe deswegen meinen Kumpel nochmal ( selbstverständlich nach Wiederherstellung des Ipods, ohne Installation eines Backups) jailbreaken lassen.
    Bei ihm @ home habe ich dann auch in 0,nix Cydia und Rock downloaden können, was sich bei mir hier zu Hause schon als Problem beim vergangenen Jailbreak herrausgestellt hatte. Erst nach geschätzten 20 Versuchen, Cydia per Blackrain-App zu downloaden, klappte dies. Rock startete nur mit einem winzigen blauen Balken beim Download, und brach dann mit "timed out" oder ähnlichen Fehlermeldungen ab. ( unter anderem auch ein Grund, warum ich meinen Freund bat, es bei ihm nochmal zu probieren ...). Nunja, beim Kumpel zu Hause klappte dies alles reibungslos. Bei mir wieder angekommen, versuchte ich direkt, ob die beiden Apps (Rock&Cydia) nun problemlos laufen.
    Genau das taten sie nicht: Stattdessen ließen sich weder Rock noch Cydia updaten. Auch das Laden der Screenshots innerhalb von Rock dauert ewig oder funktioniert überhaupt nicht. Cydia meldet "Host unreachable", wenn ich es starten will (oben in der schwarzen Zeile), " Cached failure", letztendlich dann "Failed to fetch mit diversen Urls, bswp. apt.bigboss.us.com/repofiles/Cydia/dists/stable/main...... All diese Probleme hatte ich bei meinem Kumpel gar nicht. Dort lief alles reibungslos. Außerdem kann ich im App-Store von Apple ohne Probleme downloaden und surfen und auch Safari macht keine Probleme.

    So, nun seid ihr an der Reihe! Welche Tipps und Hilfen könnt ihr mir geben, damit ich auch zu Hause endlich meine Themes ändern und die ganzen anderen tollen Programme aus Cydia und Rock downloaden kann ?

    Grüße, Kitel00p

    Edit: Mh, grad gesehen, dass Rabbit ein ähnliches Problem hat..Jetzt hab ich mir aber so viel Mühe gegeben mit dem Thread hier und lass ihn erstmal offen :>

    p.s: Ach ja, evtl. noch etwas zu meinem Router? Habe einen D-Link524, eben erst Firmware aktualisiert und resettet. Leider keine Besserung^^
  • Kitel00p schrieb:

    So, Guten Abend zusammen :)

    Da dies mein 1. Beitrag hier ist, stell ich mich mal fix vor: Hier im Forum bin ich unter dem Nick "Kitel00p" unterwegs, bin 18 Jahre jung und Besitzer eines frisch gejailbreakten Ipod Touch 2g Fw 3.1.2.

    Nun zu meinem Problem. Allerdings muss ich dafür ein bisschen weiter ausholen, in der Hoffnung, damit schon ein paar Fehlerquellen auszuschließen

    Habe meinen Ipod-touch vorhin bei nem Kumpel jailbreaken lassen, da dies auf meinem Pc trotz 20maligem probieren mit Blackrain nicht möglich war. Auf meinem Laptop hatte es schließlich funktioniert, wollte aber auf Nummer sicher gehen, dass auch alles wirklich richtig ist, und habe deswegen meinen Kumpel nochmal ( selbstverständlich nach Wiederherstellung des Ipods, ohne Installation eines Backups) jailbreaken lassen.
    Bei ihm @ home habe ich dann auch in 0,nix Cydia und Rock downloaden können, was sich bei mir hier zu Hause schon als Problem beim vergangenen Jailbreak herrausgestellt hatte. Erst nach geschätzten 20 Versuchen, Cydia per Blackrain-App zu downloaden, klappte dies. Rock startete nur mit einem winzigen blauen Balken beim Download, und brach dann mit "timed out" oder ähnlichen Fehlermeldungen ab. ( unter anderem auch ein Grund, warum ich meinen Freund bat, es bei ihm nochmal zu probieren ...). Nunja, beim Kumpel zu Hause klappte dies alles reibungslos. Bei mir wieder angekommen, versuchte ich direkt, ob die beiden Apps (Rock&Cydia) nun problemlos laufen.
    Genau das taten sie nicht: Stattdessen ließen sich weder Rock noch Cydia updaten. Auch das Laden der Screenshots innerhalb von Rock dauert ewig oder funktioniert überhaupt nicht. Cydia meldet "Host unreachable", wenn ich es starten will (oben in der schwarzen Zeile), " Cached failure", letztendlich dann "Failed to fetch mit diversen Urls, bswp. apt.bigboss.us.com/repofiles/Cydia/dists/stable/main...... All diese Probleme hatte ich bei meinem Kumpel gar nicht. Dort lief alles reibungslos. Außerdem kann ich im App-Store von Apple ohne Probleme downloaden und surfen und auch Safari macht keine Probleme.

    So, nun seid ihr an der Reihe! Welche Tipps und Hilfen könnt ihr mir geben, damit ich auch zu Hause endlich meine Themes ändern und die ganzen anderen tollen Programme aus Cydia und Rock downloaden kann ?

    Grüße, Kitel00p

    Edit: Mh, grad gesehen, dass Rabbit ein ähnliches Problem hat..Jetzt hab ich mir aber so viel Mühe gegeben mit dem Thread hier und lass ihn erstmal offen :>

    p.s: Ach ja, evtl. noch etwas zu meinem Router? Habe einen D-Link524, eben erst Firmware aktualisiert und resettet. Leider keine Besserung^^

    Wenn du GESEHEN hast das es schon nen Thread dazu gibt dann brauchst du doch auch keinen mehr aufmachen :cursing: :cursing: :cursing: :thumbdown:
    iPhone 4S 16GB
    iPad Wi-Fi 32GB
    Macbook Pro 15" Late 2011
  • Afrooo schrieb:

    PeZoR schrieb:


    Wenn du GESEHEN hast das es schon nen Thread dazu gibt dann brauchst du doch auch keinen mehr aufmachen :cursing: :cursing: :cursing: :thumbdown:
    Die Antwort kannste doch da lesen :


    Edit: Mh, grad gesehen, dass Rabbit ein ähnliches Problem hat..Jetzt hab ich mir aber so viel Mühe gegeben mit dem Thread hier und lass ihn erstmal offen :>

    NICHT SPAMMEN :thumbdown: :thumbdown:

    PS: Es ist NICHT erlaubt 'Doppelthreads' aufzumachen!!

    Wenn es schon nen Thread zu irgendeinem Prob gibt dann sollte man keinen neuen Aufmachen :thumbdown: :thumbdown:
    iPhone 4S 16GB
    iPad Wi-Fi 32GB
    Macbook Pro 15" Late 2011
  • Player597 schrieb:

    PeZoR schrieb:

    NICHT SPAMMEN :thumbdown: :thumbdown:

    PS: Es ist NICHT erlaubt 'Doppelthreads' aufzumachen!!

    Wenn es schon nen Thread zu irgendeinem Prob gibt dann sollte man keinen neuen Aufmachen :thumbdown: :thumbdown:
    Sag mal hast du den Beitrag von Afrooo überhaupt gelesen, bevor du den hier geschrieben hast? Erst Denken+Lesen und dann posten.

    JAP ich hab ihn gelesen!!!!

    Und: Es ist NICHT erlaubt 'Doppelthreads' aufzumachen!!
    iPhone 4S 16GB
    iPad Wi-Fi 32GB
    Macbook Pro 15" Late 2011
  • Häää??? Ich glaub wir reden aneinander vorbei. Wen beschuldigst du jetzt mit Spamer und wen mit "Doppelthread-Ersteller"?

    Du zitierst Afrooo und sagst nicht spammen. Dabei wollte er dich doch nur darauf hinweisen, dass du scheinbar den letzten Satz des Thread-Erstellers überlesen hast.

    Und für den Doppelthread hat sich der Ersteller doch auch schon in seinem ersten Post entschuldigt (falls du ihn meinst).
    iPhone 5 32GB | iPad mini 2 WiFi only 64GB
  • NICHT SPAMMEN

    PS: Es ist NICHT erlaubt 'Doppelthreads' aufzumachen!!

    Wenn es schon nen Thread zu irgendeinem Prob gibt dann sollte man keinen neuen Aufmachen


    Wenn du nach jedem vermeindlichen Spam diesen Satz schreibst ist das wohl auch iwie Spam oder? ;) bitte unterlassen....
    peace, jimmy
    -----
    Take One.
  • Oh :D Was ist denn hier passiert ? Ich habe ja geschrieben, dass Rabbit ein ähnliches Problem hat. Ähnlich heißt eben ähnlich und nicht gleich ;).Deswegen hab ich den Thread hier offen gelassen.

    So Back2Topic: Keiner irgendeine Idee, woran es liegen könnte? Eventuell daran, dass hinter meinem Dsl-Modem der Router kommt, an nem alle anderen Pc's und auch der Ipod "hängen"? Benutzt noch jemand ein ähnliches System und kann dies ausschließen? Wenn ja, welchen Router hinterm Modem benutzt ihr?Bin bei Alice, deswegen brauch ich das Modem leider...