Hilfe mein iPod schafft mich !!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe mein iPod schafft mich !!!

    Mein iPod 4 Generation Click wheel funktionierte nicht mehr, die Festplatte fuhr kurz hoch und dann kam der Hinweis apple support mit dem Dreieck und !. Okay, erst mal die Batterie erneuert, doch das Resultat war gleich, dieselbe Meldung. Festplatten 20GB gibt es nicht mehr, also habe ich nach Vorlage im Netz mir einen Adapter DeLock Converter 1,8ZHDD / iPod > CF Card bestellt plus CF 1 Kartenadapter bestellt und eingebaut. Festplatte 32GB wird erkannt und er lässt sich auch nun Wiederherstellen. Ich kann die gesamte Musik einwandfrei übertragen, wenn ich ihn abmelde kommt kurz das Apfellogo und danach wieder der Hinweis auf den Apple Support mit Dreieck ?(

    Anscheinend läßt er sich auch nicht mehr über das Netzteil laden. Reset geht aber dann kommt wieder der Supporthinweis. Jetzt bin ich am Ende, ich habe ihn am Laptop und dort lädt er schon ein paar Stunden.

    Was ist da los. Der iPod ist noch top, hat wenig getan und hat immer einwandfrei funktioniert.

    Vielleicht kennt sich hier im Forum einer aus. Gruß ;)


    Also noch mal kurz: Die Festplatte funktioniert anscheinend, sie lässt sich wiederherstellen und synchronisieren. Batterie lädt auch voll. Ich habe die original Festplatte wieder installiert. Aber nach wie vor zeigt er nach dem das Appellogo 4 Sekunden erscheint die Fehlermeldung kontaktoere den apple support :cursing:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von musikman ()

  • Seit wann funktioniert der iPod denn nicht mehr?
    Hast du etwas Besonderes mit dem iPod gemacht?
    Ist er vielleicht heruntergefallen oder nass geworden?


    musikman schrieb:

    wenn ich ihn abmelde kommt kurz das Apfellogo und danach wieder der Hinweis auf den Apple Support mit Dreieck
    Abmelden bedeutet abstecken vom PC oder Auswerfen in iTunes?


    musikman schrieb:

    Anscheinend läßt er sich auch nicht mehr über das Netzteil laden.
    In einem parallelen Thread stellte sich letztendlich heraus, dass der iPod ein FireWire-Netzteil benötigt hat.
    Siehe hier: Ipod Classic 4. Generation
    Du hast zwar keine Probleme mit der Wiederherstellung, dennoch könntest du es mal mit so einem Netzteil ausprobieren.

    Du könntest es noch mit einem Hard-Reset versuchen. Mehr Informationen findest du hier: support.apple.com/de-de/HT204307

    Außerdem könntest du mit dem Festplattenmodus mal die Festplatte/SD-Karte prüfen, auch, wenn du dir sicher bist, dass der Adapter in Ordnung ist.
    Ein Formatieren könnte ebenfalls helfen.
    Mehr Informationen dazu gibt es hier: Überprüfen und Formatieren der Festplatte beim iPod Classic

    Das hier klingt nach kurzem Überfliegen auch lesenswert. Anscheinend kann es mit bestimmten SD-Karten bei diesem Modell zu Problemen kommen:
    apfeltalk.de/community/threads…-mod-bootet-nicht.403402/
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Hallo und Danke erst mal, der iPod war immer ohne Probleme gelaufen, ich hatte ihm mal eine neue Batterie eingebaut vor ca. 2 Jahren. Eigentlich habe ich ihn selten genutzt und wenn dann nur im Auto. Er ist weder nass geworden noch runtergefallen. Ich hatte den Eindruck die Batterie war leer nach dem ich ihn ca. 5 Monate nicht gebraucht hatte. Er zeigte keine Reaktion und dann habe ich mit Menu und Mitte Knopf ihn wieder geweckt, das Apple Logo kam und danach nach 5 Sekunden der Hinweis mit dem Dreieck und apple support.
    Egal ob abmelden vom iMac oder macbookpro oder in iTunes, es kommt immer zum gleichen Ergebnis. Wiederherstellen geht, aber danach schaffe ich es nicht ihn ans Ladegerät zu hängen bevor das Dreieck wieder erscheint. Laden funktioniert über den Rechner aber nicht über das Ladegerät, welches übrigens nicht defekt ist.
    Hard reset habe ich schon einige Male gemacht ohne Ergebnis.
    Die Festplatte scheint okay zu sein, nach dem Wiederherstellen kann ich ganz normal die Platte laden. Der Festplattentest HDD (Diagnose) am iPod Zeigt "END SCAN 112 RD FAIL SCAN NG" was immer das bedeuten soll.
    Der Converter plus Adapter HC1 und formatierter SD HC1 funktioniert anscheinend ebenso problemlos. Die Festplatte mit 32GB wird erkannt von iTunes, wiederhergestellt und ich habe einmal 2445 Musikstücke, ca14 GB in iTunes übertragen, alles ohne Probleme. Nach dem abmelden von iTunes und abstöpseln vom Rechner kommt dann kurz das Apple Logo wie gehabt und die bescheuerte Meldung mit Apple Support. Inzwischen habe ich die alte 20GB Festplatte wieder eingebaut, alles vergeblich.

    Festplatte formatieren ist kein Problem, aber das habe ich ja schon mit der SD gemacht.
  • Es kann durchaus möglich sein, dass die Batterie erneut defekt ist. Die "neue" Batterie ist auch bereits zwei Jahre alt und die Nutzung im Auto ist für eine Batterie nicht unbedingt ideal, da im Winter sehr niedrige und im Sommer sehr hohe Temperaturen herrschen können.
    Außerdem hast du den iPod fünf Monate nicht benutzt... wenn er in dieser Zeit nicht aufgeladen wurde, kann es sein, dass die Batterie tiefentladen wurde und nun nicht mehr richtig funktioniert.
    Da der iPod aber noch hochfährt und anscheinend ohne Ladegerät funktionsfähig ist, würde ich zunächst andere Bauteile überprüfen. Die Batterie sollte man aber auf jeden Fall im Hinterkopf behalten.

    musikman schrieb:

    Laden funktioniert über den Rechner aber nicht über das Ladegerät, welches übrigens nicht defekt ist.
    Ich habe oben ein Thema verlinkt, in dem zwingend ein FireWire-Ladekabel zum Abschließen der Wiederherstellung notwendig war. Wenn du so ein Kabel hast, würde ich es mal damit versuchen.

    musikman schrieb:

    Die Festplatte scheint okay zu sein, nach dem Wiederherstellen kann ich ganz normal die Platte laden. Der Festplattentest HDD (Diagnose) am iPod Zeigt "END SCAN 112 RD FAIL SCAN NG" was immer das bedeuten soll.
    Ich kenne die Fehlermeldung auch nicht, aber was genau die Meldung besagt, ist auch eigentlich nicht so wichtig... Tatsache ist, dass es einen Fehler gibt und der iPod anscheinend ein Problem mit der SD-Karte/dem Adapter erkannt hat.
    Dass du den iPod mit iTunes beschreiben kannst ist dabei nicht unbedingt relevant. iTunes greift direkt über den iPod auf die Platte zu und kann mit vielen Formaten umgehen. Der iPod selber kann das aber nicht, und wenn du den iPod absteckst und versuchst, ihn zu starten, kann es passieren, dass der iPod die Platte nicht lesen kann und somit nicht startet, obwohl es mit iTunes geklappt hat.
    Ich habe oben ein Thema bei Apfeltalk verlinkt, wo es ein ähnliches Problem in Verbindung mit dem Adapter gegeben hat. Dort sind diverse Vorschläge und Hinweise zu finden, die dir bei deinem Problem helfen könnten. Ich würde auf jeden Fall auch nochmal überprüfen, ob der Adapter tatsächlich mit dem iPod kompatibel ist.

    Ich würde mit dem aktuellen Stand am ehesten auf den Adapter/die SD-Karte tippen. Ich vermute mal, dass die originale Festplatte verstorben ist und der iPod dann die Fehlermeldung angezeigt hat.
    Du hast nun die SD-Karte eingebaut und der iPod zeigt eine Fehlermeldung im Zusammenhang mit der Karte. Hier würde ich ansetzen.

    Es kann natürlich auch sein, dass das Logicboard einen Defekt aufweist, was bei einem über 10 Jahre alten Gerät nicht ungewöhnlich wäre.
    Dennoch würde ich zunächst alle anderen Optionen überprüfen.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Moin Applefan123,

    das Firewirekabel gibt es ja nur im Anschluss an das Ladegerät und damit wird er anscheoinend nicht geladen. Die SD Karte und den Adapter habe ich wieder ausgebaut und die normale 20GB Festplatte eingebaut, die wird erkannt und wird am iMac in der internen Überprüfung im Festplattendienstprogramm auch als in Ordnung bezeichnet. Sie nimmt auch anstandslos bei der Übertragung Daten auf und schnurrt gleichmäßig. Batterien habe ich inzwischen 3 und die können nicht alle kaputt sein.

    Wie schon erwähnt, kann ich nach dem Wiederherstellen am macdas Firewirekabel mit Ladegerät gar nicht mehr so schnell anschließen da vorher schon das Aus mit der Fehlermeldung apple support kommt.

    Die Kombination des Komputerbay SLIM CF Adapter in Verbindung mit dem DeLock Converter 1,8ZHDD / iPod > CF Card funktioniert einwandfrei und die SD Karte mit 32 GB wird von iTunes erkannt.

    Ich vermute mal der ganze Blues hängt mit geplanter Obsoleszenz zusammen, das traue ich Apple durchaus zu.


    Ein Logicboard zu kaufen wird sich wahrscheinlich nicht lohnen und damit ist ja auch nicht sichergestellt, dass es dann funktioniert.
  • musikman schrieb:

    Wiederherstellen geht, aber danach schaffe ich es nicht ihn ans Ladegerät zu hängen bevor das Dreieck wieder erscheint. Laden funktioniert über den Rechner aber nicht über das Ladegerät, welches übrigens nicht defekt ist.
    Kann eigentlich nicht sein. Die Ladefunktion ist die gleiche, dann stimmt was nicht mit dem Stecker, wenn du das gleiche Kabel benutzt. Apple Stecker? Mein iPod lädt mit nem Samsung Stecker auch nicht.
    Und wenn denn Laden über den Rechner geht, warum machst du es dann nicht so???
  • Das hört sich auf jeden Fall nicht gut an.
    Ich würde jetzt auch auf das Logic Board tippen. Vermutlich gibt es ein Problem mit dem Festplattencontroller, was auch zu der Fehlermeldung passen würde.

    musikman schrieb:

    Ein Logicboard zu kaufen wird sich wahrscheinlich nicht lohnen und damit ist ja auch nicht sichergestellt, dass es dann funktioniert.
    Da stimme ich dir zu, wirtschaftlich ist das sicherlich nicht. Es ist zwar schade um den iPod, aber es lohnt sich einfach nicht mehr.
    Für Liebhaber ist das Gerät aber möglicherweise noch interessant.

    musikman schrieb:

    Ich vermute mal der ganze Blues hängt mit geplanter Obsoleszenz zusammen, das traue ich Apple durchaus zu.
    Das glaube ich jetzt eher weniger...
    Der iPod der 4. Generation wurde im Juli 2004 vorgestellt, also vor fast 15 Jahren.
    Nach 15 Jahren kann es schon mal passieren, dass ein technisches Gerät kaputt geht oder anfängt, Probleme zu machen. Die Bauteile auf der Platine altern und irgendwann sind sie eben am Ende ihrer Lebensdauer angekommen.
    Da reicht schon ein Kondensator, der an Kapazität verloren hat oder ein Widerstand, der hochohmig geworden ist.
    Wenn es wirklich geplante Obsoleszenz wäre, dann wäre das Gerät schon nach 2-3 Jahren kaputt gegangen und nicht erst nach 15 Jahren.
    Ich halte 15 Jahre Laufzeit sogar für richtig gut...

    So wie es aussieht, wirst du dich nach einem neuen Gerät umsehen müssen oder in Zukunft auf einen iPod im Auto verzichten müssen.
    Etwas anderes wirst du kaum noch machen können.


    Unwesen schrieb:

    Und wenn denn Laden über den Rechner geht, warum machst du es dann nicht so???
    Wenn man einen der alten iPods auf Werkseinstellungen zurücksetzt, dann ist es zum Abschließen der Wiederherstellung erforderlich, den iPod mit dem originalen Ladekabel an die Steckdose anzuschließen.
    Warum das so ist kann ich dir nicht genau sagen, ich vermute mal, es liegt daran, dass der PC möglicherweise zu wenig Strom liefert.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • [img]https://www.ipod-forum.de/wcf/images/avatars/avatar-default.svg[/img]
    Wenn man einen der alten iPods auf Werkseinstellungen zurücksetzt, dann
    ist es zum Abschließen der Wiederherstellung erforderlich, den iPod mit
    dem originalen Ladekabel an die Steckdose anzuschließen.
    Warum das so ist kann ich dir nicht genau sagen, ich vermute mal, es
    liegt daran, dass der PC möglicherweise zu wenig Strom liefert.

    Genau so ist es, der Anschluss an den iMac oder macbookpro geht ja nur über USB. Das andere Kabel hat kein USB sondern Firewire und passt an das Ladegerät. Hab es aber auch schon über das USB Kabel und ein Samsung Ladegerät versucht, funktioniert auch nicht.

    So ein Logicboard ist ja geschenkt :D
    Bilder
    • Bildschirmfoto 2019-01-20 um 14.58.16.png

      83,59 kB, 454×296, 86 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von musikman ()

  • Das lohnt sich für diesen Preis natürlich absolut nicht.
    Es wird wohl sinnvoller sein, sich direkt nach einem kompletten iPod umzusehen.
    Im bekannten Kleinanzeigen-Portal findet man den iPod der 4. Generation mit 20 GB ab ca. 40€, was in meinen Augen kein schlechter Preis ist.
    Richtig teuer sind nur die letzten Classic-Modelle mit 120 oder 160GB, die erreichen Preise, die über dem Neupreis liegen.

    Ich würde mich aber auch fragen, ob ich wirklich einen neuen iPod kaufen würde.
    Wenn du den iPod die letzten 5 Monate nicht genutzt hast, dann scheinst du ihn wohl allgemein nur selten zu nutzen.
    Wäre es dann nicht einfacher, einen USB-Stick in das Autoradio zu stecken oder das Smartphone mit dem Radio zu verbinden?
    Möglicherweise ist das zwar weniger komfortabel, aber wenn man sowieso nur alle 5 Monate die gespeicherte Musik hören möchte, dann könnte man, meiner Meinung nach, damit gut leben.

    Aber das ist natürlich deine Entscheidung und bei weiteren Fragen helfen wir dir gerne weiter.
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Danke für Deine ausführlichen Tipps. Den USB Stick habe ich ja schon, der ist aber nicht an jedem Autoradio einsetzbar. Ich habe beispielsweise ein schönes, hochwertiges Alpine im meinem Camper, den iPod konnte ich über ein Verbindungskabel anschließen und dabei laden, das war schon gut.

    Ich habe mir jetzt ein Logicboard in den USA bestellt, genau das für diesen iPod Apple iPod Classic 4th Generation 820-1535-A Logic Board 20gb 40gb Main A1059, zwar gebraucht aber geprüft für 28€ inkl. Fracht. Ich möchte einfach wissen ob es daran liegt.

    Wenn alles passt werde ich den iPod mit der USB Karte 32GB weiter nutzen und der ganze Umbau hat dann 53€ gekostet.
  • AppleFan123 schrieb:

    Wenn man einen der alten iPods auf Werkseinstellungen zurücksetzt, dann ist es zum Abschließen der Wiederherstellung erforderlich, den iPod mit dem originalen Ladekabel an die Steckdose anzuschließen.
    Warum das so ist kann ich dir nicht genau sagen, ich vermute mal, es liegt daran, dass der PC möglicherweise zu wenig Strom liefert.
    Ok, da ich in den letzten 5 Jahren nur 7.Gen benutzt habe, wusste ich das nicht.

    Wie sieht's mit Laden über FireWire aus?
  • musikman schrieb:

    Danke für Deine ausführlichen Tipps. Den USB Stick habe ich ja schon, der ist aber nicht an jedem Autoradio einsetzbar. Ich habe beispielsweise ein schönes, hochwertiges Alpine im meinem Camper, den iPod konnte ich über ein Verbindungskabel anschließen und dabei laden, das war schon gut.
    Das ist in der Tat sehr komfortabel.
    Ich denke mal, dass die Auswahl der Titel am iPod, besonders bei großen Musiksammlungen, deutlich einfacher ist.


    musikman schrieb:

    Ich habe mir jetzt ein Logicboard in den USA bestellt, genau das für diesen iPod Apple iPod Classic 4th Generation 820-1535-A Logic Board 20gb 40gb Main A1059, zwar gebraucht aber geprüft für 28€ inkl. Fracht. Ich möchte einfach wissen ob es daran liegt.
    Das ist in der Tat kein schlechter Preis. Ich drücke die Daumen, dass der iPod danach wieder funktioniert!
    Über eine kurze Info, ob das Logic Board tatsächlich das Problem war, würde ich mich sehr freuen :) .

    Viel Erfolg bei der Reparatur und danke für die Rückmeldung!

    Gruß
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Heute ist das Logicboard angekommen aus den Staaten mit Hermes. Alles super gut verpackt. Habe es gleich eingebaut, war eigentlich easy. Alles zusammengebaut und versucht einzuschalten, ging nicht. Dann den iPod an das original Ladegerät angeschlossen und siehe da das Appellogo und ein schwarzer Strich darunter der sich von links nach rechts auffüllt. 20 Sekunden und das Display zeigt an welche Sprache ich wählen möchte und all die anderen Einstellungen. Vom Ladegerät getrennt und an den Laptop, sofort erkannt und nun synchronisiert er. CF Karte mit Adapter mit 29,41 GB erkannt. Alles bestens, mein iPod funktioniert wieder :) :) :)

    Jetzt habe ich zwei 4. Generation iPods, einen mit Farbdisplay, Originalverpackung und Ladestation. Den würde ich jetzt verkaufen. Falls jemand Interesse hat oder jemanden kennt der...., er funktioniert tadellos und die Batterie ist so gut wie 100%.
  • Danke für die Rückmeldung und Glückwunsch zur gelungenen Reparatur :) .
    Schön, dass der iPod wieder funktioniert.

    Bzgl. deines anderen iPods: Vielleicht hast du im Kleinanzeigen-Bereich des Forums mehr Glück. In diesem Fall würde ich dort aber eine Beschreibung, Bilder und einen Preis einstellen.

    Gruß
    Gruß
    AppleFan123
    Gib jedem Tag die Chance, der schönste deines Lebens zu werden. Mark Twain
    Unser größter Ruhm ist nicht, niemals zu fallen, sondern jedes mal wieder aufzustehen. Nelson Mandela
  • Benutzer online 8

    8 Besucher